[ TEC185
Introduction to Digital Media

ADOBE ILLUSTRATOR CC 2015




What is Adobe Illustrator?

o Adobe lllustrator is a program used by both artists and graphic designers to create vector images.

° These images will then be used for company logos, promotional uses or even personal work, both in
print and digital form.

o Adobe lllustrator is typically used to create illustrations, charts, graphs, logos, diagrams, cartoons of real
photographs, and more.
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Vector Graphics

o [llustrator is an ideal program to create vector graphics because it includes tools and features designed
for vector use.

o Vector graphics are made up of points, lines, and curves defined by mathematical equations.
> Since vector graphics are resolution independent, you can freely modify them without losing detail or
clarity.

o Raster images, on the other hand, use a rectangular grid of picture elements (pixels) to represent
images.

Vector Graphic Zoomed at 1600% Raster Image Zoomed at 1600%
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Workspace

Default lllustrator workspace :

Eastern

A. Tabbed Document windows X Mediterranean
B. Application bar z . / UniverSity

C. Workspace switcher . ForYour nternational Coreer:
D. Panel title bar

E. Control panel

F. Tools panel

G. Collapse To Icons button

H. Four panel groups in vertical dock
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Workspace

o The Application bar across the top contains a workspace switcher, menus (Windows only), and other
application controls. On the Mac for certain products, you can show or hide it using the Window menu.

° The Tools panel contains tools for creating and editing images, artwork, page elements, and so on.
Related tools are grouped.

o The Control panel displays options for the currently selected tool. In Illustrator, the Control panel
displays options for the currently selected object. (In Adobe Photoshop® this is known as the Options
bar. In Adobe Flash®, Adobe Dreamweaver®, and Adobe Fireworks® this is known as the Property
Inspector and includes properties of the currently selected element.)

° The Document window displays the file you’re working on. Document windows can be tabbed and, in
certain cases, grouped and docked.
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Workspace

o Panels help you monitor and modify your work. Examples include the Timeline in Flash, the Brush
panel in lllustrator, the Layers panel in Adobe Photoshop®, and the CSS Styles panel in Dreamweaver.
Panels can be grouped, stacked, or docked.

o The Application frame groups all the workspace elements in a single, integrated window that lets you
treat the application as a single unit. When you move or resize the Application frame or any of its
elements, all the elements within it respond to each other so none overlap. Panels don’t disappear
when you switch applications or when you accidentally click out of the application. If you work with two
or more applications, you can position each application side by side on the screen or on multiple
monitors.
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Selection Tool /) Direct Selection Tool

Magic Wand Tool ' /) - - LassoTool =
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Drawing Modes

Graph tool gallery Change Screen Mode (1

Moving and zooming tool gallery
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Tools

Tool Galleries :

Selection tool gallery

The Selection tool (v) _ The Magic Wand tool
selects entire objects. | The Direct Selection tool = The Group Selection tool (¥) selects objects with
(A) selects points or path  selects objects and similar atfributes.

segments within objects. | groups within groups.

0
The Lasso tool (Q)
selects points or path | 11 Artboard tool
segments within creates separate
objects. artboards for printing or
export.
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The Pen tool (P)
draws straight and
curved lines to points to paths. The Delete Anchor Point
TOO | S points from paths The Convert Anchor Point tool
(Shift+C) changes smooth
[points to corner points and
Tool Galleries : vice versa
Selection-toolgallery
Drawing tool gallery \
J
= o
i
™
The Arc tool @
The Line Segment | draws individual m
tool (1) draws CONCAVE OF COMVEX
individual straight | cyrve segments. | The Spiral tool draws
lirme segments. clockwise and
draws rectangular grids.
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=

The Rectangle G
The Polar Grid tool | 501 (M) draws ‘
drm circular chart squares and O
grids. rectangles. ' The Rounded Rectangle
TO O | S - tool draws squares and
' rectangles with rounded = The Ellipse tool (L) draws
corners. - circles and ovals.

Tool Galleries :

Selection-toolgallery

Drawing tool gallery

**

5 @

The Star tool
The Polygon tool draws stars. |
draws regular, y
multi-sided shapes. - The Flare tool creates
lens-flare or solar-
' flare-like effects. The Pencil tool (N) draws and

- edits freehand lines.
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Tools

Tool Galleries :

Selection-toolgallery

Drawing tool gallery

The Path Eraser

smooths Bezier and anchor points
paths. from the object.
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The Perspective Selection fool
allows you to bring objects,
text, and symbols in
perspective, move objects in
perspective, move objects in
perpendicular to its current
direction.
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Tools

Tool Galleries :

Selection-toolgallery
Brawing-toolgallery
Type tool gallery

SLUES IN B-FLAT
A berbopper bellows. !

¥ §

The Type tool (T) creates
individual type and type
containers and lets you
enter and edit type.

[T

The Vertical Area Type
tool changes closed
paths to vertical type
containers and lets you
enter and edit type
within them.

T

The Area Type tool
changes closed paths to
type containers and lets
you enter and edit type
within them.

$

The Vertical Type On A
Path tool changes paths
to vertical type paths
and lets you enter and
edit type on them.
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The Type On A Path

tool changes paths

to type paths, and
lets you enter and

edit type on them.

The Vertical Type tool
creates vertical type
and vertical type
containers and lets you
enter and edit vertical

type.
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L COLOR

/ The Mesh tool (U) ‘
creates and edits  The Gradient tool (G) a
meshes and mesh adjusts the ‘
The Paintbrush tool (B) envelopes. beginning and
draws freehand and ending points and | 1he Eyedropper tool M
calligraphic lines, as well angle of gradients samples and applies color,
TO O | S as art, patterns, and bristle within objects, or ‘ type, and a.ppear-ance
brush strokes on paths. applies a gradient to | Ottributes, including effects,

objects.  from objects.
Tool Galleries :

'
1

1

1 N
-

Painting tool gallery

The Live Paint
Selection (Shift-  The Measure tool g

Litoolselects  megsures the
The Live Paint Bucket tool | facesondedges  jicionce between

(K) paints faces and edges within Live Paint 4,0 points. The Blob Brush tool (Shift-

of Live Paint groups with | 9rOUps- B)draws paths that

the current paint | automatically expand and

attributes. | merge calligraphic brush
paths that share the same

- color and are adjacent in
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Tools

Tool Galleries :

Reshaping tool gallery

The Reflect tool (O)

flips objects over a
The Rotate tool (R) rofates | fixed axis.
objects around a fixed
paint.

&
S

The Free Transform
tool (E) scales,

The Reshape tool adjusts | rotates, or skews a
selected anchor points selection.

while keeping the overall

detail of the path infoct.

bt
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The Scale tool (5) The Shear tool skews
resizes objects around | objects around a fixed
a fixed point. point.

=] =

The Blend tool (W) The Width tool

creates a series of (Shift+W) allows you
objects blended to create a stroke with
between the color and | variable width.

shape of multiple

objects.
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Tools

Tool Galleries :

Reshaping tool gallery

The Twirl tool creates
swirling distortions | The Pucker tool
The Warp tool (Shift+R) within an object. dEﬂﬂ_bﬁm:-ob;ect.'::y

molds objects with the moving control points
movement of the cursor towards the cursor;
(likee molding clay, for

example).

f"“"fi
=Y

The Crystallize tool
adds random spiked | The Wrinkie tool adds
The Scallop tool adds details to the outline | Wrinkle-like details to
random curved details to | of an object.. ﬂTfm:ﬂrneufm
the outline of an object. object.

ITEC185 - INTRODUCTION TO DIGITAL MEDIA

The Bloat tool inflates

The Shape Builder tool
merges simple shapes
to create cusfomn,
complex shapes.
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Tools

Tool Galleries :

Symbolism tool gallery

54 .

multiple symbol m%mbﬂl
instances as g set on | instances and change

the artboard. stacking order.

% pE

sgx Ty

The Symbol Spinner
tool rotates symbol The Symbol Stainer tool
instances. colorizes symbaol
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The Symbol Sizer tool

The Symbol Scruncher ET
tool moves symbol :
instances closer fogether

or farther apart.

o

®

The Symbol Styler
tool applies the

symbol instances.
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Tools

Tool Galleries :

Graph tool gallery

W3l

The Column Graph teol  The Stacked Column

(J) creates graphs that | Graph tool creates

compare values using | graphs that are similar

vertical columns. to column graphs, but
stacks the columns on
top of one another,
instead of side by side
This graph type is useful
for showing the
relationship of parts to
the total
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The Bar Graph tool
creates graphs that are
similar to column graphs,
but positions the bars
hovizontally instead of
vertically:

2 20 43 &0 B0 MO

The Stacked Bar
Graph tool creates
graphs that are
similar to stacked
column graphs, but
stacks the bars
instead of vertically:
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Tools

Tool Galleries :

Graph tool gallery

7y

0 M 30 440 50

The Line Graph tool
creates graphs that use
points to represent one
o move sets of valuwes,
with a different line
joining the points in
each set. This type of
graph is often used to
show the trend of one or
more subjects over a
period of time.

ﬂul

The Area Graph tool

creates graphs that are
similar to line graphs,

but emphasizes totals as

well as changes in
values.
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The Scatter Graph tool

creates graphs that plot
data points as paired sets

m* 0= @< pe

The Pie Graph tool
creates circular
graphs whose

wedges represent
the relative

of coordinates along the x percentages of the

and y axes. Scatter
graphs are useful for
identifying patterns or
trends in data. They also
can indicate whether
variables affect one
another.

values compared.
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Tools

Tool Galleries :

Graph tool gallery

The Radar Graph tool
creates graphs that
compare sefs of values
at given points in time
or in particular
categeries, and is
displayed in a circular
format. This type of
graph is also called a
web graph.
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Tools

Tool Galleries :

Moving and zooming tool gallery

Hiustrator artboard within
the illustration window:

The Print Tiling tool adjusts the
pagegridmmnﬁufwhem_ The Zoom tool (Z) increases and
artwork appears on the printed decreases the view magnification
Page in the illustration window:
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Creating A New Document

o An lllustrator document can contain up to 100 artboards (artboards are similar to pages in a program
like Adobe InDesign®).

> Next, you will create a document with only one artboard.
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Creating A New Document

Choose File > New.

File Edit Object Type t Effect View Window Help
Mew... Ctrl+N
Mew from Template... Shift+Ctrl+N
Open... Ctrl+0 & Color
Open Recent Files

Browse in Bridge... Alt+Ctrl+O

Close Ctrl+W

Ve Ctrl+5

Save As... Shift+Ctrl+5

Save a Copy... Alt+Ctrl+5

Save as Template...

Save for Web... Alt+5hift+Ctrl+5

RONEDHS X

Save Selecte

vert F12

Search Adobe Stock...

Place... Shift+Ctrl+P
Save for Microsoft Office...

Export...

Share on Behance...

Package... Alt+Shift+ Ctrl+P I

£ Stroke

Scripts

Document Setup Alt+Ctrl+P
Document Color Mode B
File Info... Alt+Shift+ Ctrl+|
Print... Ctrl+P

Exit Ctrl+0Q




Creating A New Document

° In the New Document dialog box, change only the following options (leaving the rest at their default
settings):

Mew Docurnent

c Name: |[tec185
Name:
o Units: Inches
) Profile:  [Custom]
: Wldth: 16 In Number of Artboards: 5
(]

Height: 14 in

Size: [Custom]

Width: Units: Inches
Height: Orientation: ' [5y

Top Bottom Left Right
Bleed: - = =

¥ Advanced
Color Mode:CMYK, PPI:300, Align to Pixel Grid:No

Templates... C Cancel
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Creating A New Document

° Click OK.
> A new blank document appears.

Mew Document

Name:
Profile;  [Custom]
Number of Arthoards: 5

Symbols
Size: [Custom]
Width: Units: Inches
Height: Orientation: [

Top Bottomn Left
Bleed: 5 = =

» Advanced
Color Mode:CMYK, PPI:300, Align to Pixel Grid:No

Templates... ( Cancel
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Creating A New Document

o Create a folder on T:/ drive and give your folder a name (preferably your student number).
° Go back to Adobe lllustrator.
o Choose File > Save As. e an — = o

Mew from Template... Shift+Ctrl+M
Open... Ctrl+0
Open Recent Files

Browse in Bridge... Alt+Ctrl+ O

Close Ctrl+W
Save Ctrl+5
Save As... Shift+Ctrl+5
Save a Copy... Alt+Chrl+5
Save as Template...

Save for Web... Alt+5Shift+ Ctrl+5

=¥ @O
. Kl [

Revert Fi2

Symbols

Search Adobe Stock...

Place... Shift+ Ctrl+P
Save for Microsoft Office...

Export...

Share on Behance...

Package... Alt+Shift+ Ctrl+P
Scripts »
Document Setup... Alt+Ctrl+P
Document Color Mode >

File Info... Alt+Shift+ Ctrl+]
Print... Ctrl+P

Ctrl+Q
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Creating A New Document

> In the Save As dialog box, leave the name as Itec185.ai and navigate to the T > YourFolder*.

o Leave the Format option set to Adobe Illustrator (ai) (Mac OS) or Save As Type option set to Adobe

lllustrator (*.Al) (Windows), and click Save.

. Save As

4~ Bl » ThisPC » Desktop

Organize » Mew folder

. lecture notes

v O Search Desktop

a 5 | .
## Dropbox i I E
) ASP.MET Desktop ITEC105 - ITEC107 - ITEC115_19 ITEC319 -
@ OneDrive 2015 Introductio Adobe 0- Rapid
nto lllustrator Bilgisayara Aplication
& This PC Computers  Lab Exerci...  Girig_Huk... Develop...
[ Desktop = = =
= 2 = = ol ! 5
Documents i E E ¥ |
‘ Downloads ITEC414-E ITEC447 - ITECKXX - JD Edwards Softwares Solidworks
. Governmen WEB Prograrmmi 2015-2016
D Music t Projects ng for
[&] Pictures Informatics
| vids ik
File name: | Itec135,ai| \
Save astype: | Adobe lllustrator (A)
(@) All
(I Range:
1
Cancel

A Hide Folders
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Creating A New Document

° In the Illustrator Options dialog box, leave the Illustrator options at their default settings, and then click
O K. lllustrator Options

Version: | Tlustrator CC v
Compatible with Tlustrator 17 and above.
Fonts

Subset fonts when percent of characters used @
is less than:

Options

¥ Create PDF Compatible Fle

¥ Embed ICC Profiles

+ Use Compression

Transparency

Warmnings

‘ Only fonts with appropriate permission bits will be embedded.

Cancel
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Rulers

o

Choose View > Rulers > Show Rulers to show rulers in the Document window.

Qutline

Overprint Preview
Picel Preview
Proof Setup
Proof Colors
ZoomIn
Zoom Out
Fit Artboard in Window
Fit All in Window
Actual Size
Hide Edges
Hide Artboards
Show Print Tiling
Show Slices
Lock Slices
Hide Template
Rulers
Hide Bounding Box
Show Transparency Grid
Hide Text Threads
Hide Gradient Annotator
Hide Comer Widget
Show Live Paint Gaps
Guides

v Smart Guides
Perspective Grid
Show Grid
Snap to Grid

~  Snapto Point

Ctrl+¥

Alt+Shift+Ctrl+Y
Alt+Ctrl+Y

Ctrl++
Crl+-
Ctrl+0
Alt+Ctrl+ 0
Ctrl+1

Ctrl+H
Shift+ Ctrl+H

Shift+ Crrl+ W

> Show Rulers
Shift+Ctrl+B Change to Global Rulers

Sfi-SkD Show Video Rulers

Preferences

Ctrl+R
Alt+Ctrl+R

Shift+Ctrl+ Y

Alt+Ctrl+G

Ctrl+U

Ctrl+"
Shift+ Ctrl+"
Alt+Ctrl+"
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Weight:

Libraries




Fit Artboard In Window & Zoom QOut

o Choose View > Fit Artboard In Window, and then choose View > Zoom Out.

o

The white area is the artboard, and where your printable artwork will go.

a -
Outline Crl+Y Outline Ctrl+Y
vie: [l  DocumentSetup | preferences Proes| HE v
Overprint Preview AltShift+ Cirl+Y Overprint Preview Alt+ShiftsCtrl+Y
Pixel Preview Alt+CtrleY + Color * Pixel Preview Alt+Ctrl+Y
Proof Setup > L' | Procf Setup >
Proof Colors Proof Colors
Zoom In Ctrle+ Zoom|n Crls+
Zoom Out Ctrl+- Zoom Out Ctrle-
Fit Artboard in Window Ctrl+0 Fit Artboard in Window Ctrl+0
Fit All in Window Alt+Ctrl+0 Fit Allin Window Alt+Crl+0
Actual Size Ctrl+1 Actual Size Ctrl+1 =
Hide Edges Cil+H Hide Edges CrieH
Hide Artboards Shift+ Ctrl=H Hide Artboards Shift Ctrl+H
Show Print Tiling Show Print Tiling
Show Slices Show Slices
Lock Slices Lock Slices
Hide Template Shift+Ctrl+ W Hide Template Shift+ Ctrls W
Rulers > Rulers >
Hide Bounding Box Shift+Ctrl+B ~ Hide Bounding Box Shift+ Ctrl+B.
Show Transparency Grid Shift=Ctrl+D s Stroke Show Transparency Grid Shift=Ctrl+ D
Hide Text Threads Shifts Ctrle ¥ L Hide Text Threads ShiftsCtrleY
Weight: =
Hide Gradient Annotator Alt+Ctrl+G — Hide Gradient Annotator Alt+Cirl+ 6 —
Hide Corner Widget Hide Corner Widget
Show Live Paint Gaps Show Live Paint Gaps
Guides > Guides >
+ Smart Guides Ctrl+U + Smart Guides Ctrl+U
Perspective Grid > Perspective Grid >
Show Grid Crl+" Show Grid Ctrl+"
Snap to Grid Shift+ Ctrl+" Snap to Grid Shift+Ctrl+"
%! Snao to Point AltsCtrl+" + Snap to Point Alt+Ctrl+" =
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Drawing shapes

Select the Rectangle tool ([lll) in the Tools panel on the left.
Position the pointer in the upper-left corner of the artboard (see the red X in the figure).

When the word “intersect” appears next to the pointer, click and drag down and to the right edge of the
white artboard.

o

o

o

o

When the gray measurement label shows a width of 16 in and a height of 14 in, release the mouse
button.
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Drawing shapes

Click and hold down on the Rectangle tool in the Tools panel.

o

o

Click to select the Ellipse tool (@®). « B Rectangle Too ™)

) Rounded Rectangle Tool

> Ellipse Tool (L)

./ Polygon Tool

i Star Tool

&' Flare Tool

o

Click roughly in the center of the artboard to open the Ellipse dialog box.

o

Change the Width to 6.5 in and the Height value to 6.5 in by typing in the values.

o

Click OK to create a circle that will become the world. | gipse

o

Leave the circle selected.

Wi |jt |-I H

Height:

Cancel
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Applying color

o Experimenting and applying color is easy using the Color panel, Swatches panel, Color Guide panel, and
Edit Colors/Recolor Artwork dialog box.

o Select the Selection tool (k) in the Tools panel on the left.

o With the circle still selected, click the Fill color in the Control panel (circled in the figure) to reveal the
Swatches panel.

o Position the pointer over a blue swatch (in the second row of colors).
o When the tool tip appears that shows “C=85, M=50, Y=0, K=0,” click to apply the blue swatch to the fill.

|
C=85 M=50 Y=0K=0
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Applying color

o Click the Stroke color in the Control panel (circled in the figure).

o Select any color to add the stroke (border) of the circle.

- - e~
Stru:uh:e (click to activate) (¥) -

t to 30pt. EE 3
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Applying color

o Choose Select > Deselect, and then choose File > Save.

All on Active Artboard
Deselect Shift+Ctrl+ A
Reselect Ctrl+6

Inverse

Mext Object Above Alt+Ctrl+]
Next Object Below Alt+Crl+[

Same
Object

Save Selection...

Edit Selection...

Libraries
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Working With Layers

o Layers allow you to organize and more easily select artwork.

o Choose Window > Layers to show the Layers panel in the workspace.

File Edi Typ fec v -
New Window

ltec107.ai MYK/Preview) =

ument Sebup Preferences Z:':E: -
Arrange

Browse Add-ons...

Workspace

Centrol

Tools

Actions
Align
Appearance Shift+F6
Artboards

Shift+F7

Attributes Ctrl+F11
F3
F&

Shift+F3

Brushes

Color

Color Guide

Color Themes

C55 Properties

Document Info

Flattener Preview

Ctrl+F9
Shift+F5

Gradient

Graphic Styles
Image Trace
Ctrl+F8
F7

Info
Layers
Libraries
Links
Magic Wand

Mavigator

Pathfinder

Shift+ Ctrl+F9

Pattern Options

Separations Preview

Stroke

W

Ctrl+F10
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Working With Layers

Double-click directly on the text “Layer 1” (the layer name) in the Layers panel.

o

o

Type Background, and press Enter or Return to change the layer name.

o

Naming layers can be helpful when organizing content.

o

Currently, all artwork is on this layer.
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Working With Layers

o Click the Create New Layer button (&) at the bottom of the Layers panel.

> Double-click “Layer 2” (the new layer name), and type Content.
° Press Enter or Return.

. Layer 2

4 E Background

Create Mew Layer
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Working With Layers

o With the Selection tool (&) selected, click to select the blue circle.
° Choose Edit > Cut.

File Edit

Undo Layer Rename Ctrl+Z
Redo Shift+Ctrl+Z

Cut Ctri+X
Copy Ctrl+C
Paste Ctrl+V
Paste in Front Ctrl+F
Paste in Back Ctrl+B
Paste in Place Shift+ Ctrl+V
Paste on All Artboards Alt+Shift+ Ctrl+V

Clear

Find and Replace...
Find Mext
Check Spelling... Ctrl+]

Edit Custom Dictionary...
Weight
Edit Colors

Libraries

Edit Original

Transparency Flattener Presets...
Print Presets...

Adobe PDF Presets...

SWF Presets...

Perspective Grid Presets...

Color Settings... Shift+Ctrl+ K

Assign Profile... Layers

Keyboard Shortcuts... Alt+Shift+ Ctrl+ K . Content
My Settings
Sync Settings

Preferences
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Working With Layers

Choose View > Fit Artboard In Window.
Click once on the layer named Content to select it in the Layers panel.

o

o

o

New artwork is added to the selected layer.

o

Choose Edit > Paste to paste the circle on the selected layer (Content), in the center of the artboard.

e Select  Effect  Vie

Choose Select > Deselect. Ml = =

o

Cut Ctr+X

. NS
° File > Save « o [
I > V . w o Paste CtisV
2 Paste in Front Ctrl+F

Pastein Back Curl+B
Paste in Place Shift=Ctrl+V
Paste on All Artboards Alt+Shift=Ctrl+V
Clear

Find and Replace...

Find Next

Check Spelling...

Edit Custom Dictionary..

Edit Colors

Edit Original

Transparency Flattener Presets...

Print Presets..

Adobe PDF Presets..

SWF Presets.

Perspective Grid Presets...

Color Settings... Shift=Ctrl+K
Assign Profil...

Keyboard Shorteuts... AltShift Ctrl+K
My Settings

Sync Settings

Preferences
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Keyboard Shortcuts

FUNCTION MAC OS5 WINDOWS
View Artwork at 100% Magnification Command + 1 Ctrl+1

Fit Artwork on Screen Command + 0 Cirl+0
Teq‘npnrarilj!r Switch to Hand Tool Spacebar Spacebar
while Drawing

Zoom In on Document Command + (+) Ctrl +(+)
Zoom Out on Document Command + (-) Ctrl + (-)
Lock selected Artwork Command + 2 Ctrl +2
Lock All Artwork Command + Shift + Option +2  Ctrl + Shift + Alt + 2
Unlock all Artwork Command + Option + 2 Ctrl + Alt + 2
Duplicate an Object Option + Drag Alt + Drag
Change pointer to Crosshair Caps Lock Caps Lock

when Selecting
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Type Shortcut

FUNCTION MAC OS5 WINDOWS

Move one Character (Right or Left) Arrow Key(s) Arrow Key(s)
Move one Word (Right or Left) Command + Arrow Key(s) Ctrl + Arrow Key(s)
Align Paragraph(s) Left Command + Shift + L Ctrl + Shift + L
Align Paragraph(s) Center Command + Shift + C Ctrl + Shift + C
Align Paragraph(s) Right Command + Shift + R Ctrl + Shift + R
Justify Paragraph(s) Command + Shift + ) Ctrl + Shift + J
Insert Soft Return Shift + Enter Shift + Enter

Insert Type Size Command + Shift + > Ctrl + Shift + >
Decrease Type Size Command + Shift + < Ctrl + Shift + <
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Document Shortcut

FUNCTION MAC 0S WINDOWS
Create a New Document Command + N Ctrl+ N
Open a Document Command + O Ctrl+ O
Save a Document Command + S Ctrl+5S
Revert a Document to Original State Fi12 F12

Toggle Screen Modes F F

Default Fill/Stroke Colors D D

Toggle Fill/Stroke X X
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