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Lesson1-Getting Star with excel 

Excel is a spreadsheet program that allows you to store, organize, and analyze 

information. In this lesson, you will learn your way 

around the Excel 2010 environment, including the 

new Backstage view, which replaces the Microsoft 

Button menu from Excel 2007. 

We will show you how to use and modify 

the Ribbon and the Quick Access Toolbar, and how 

to create new workbooks and open existing ones. 

After this lesson, you will be ready to get started on your first workbook. 

 

 

Working with Your Excel Environment 

The Ribbon and the Quick Access Toolbar are where you will find the commands 

you need to do common tasks in Excel. If you are familiar with Excel 2007, you will 

find that the main difference in the Excel 2010 Ribbon is that commands such as 

Open and Print are now housed in Backstage view. 

 

The Ribbon 

The Ribbon contains multiple tabs, each with several groups of commands. You 

can add your own tabs that contain your favorite commands. 
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The Ribbon 

Certain programs, such as Adobe Acrobat Reader, may install additional tabs to 

the ribbon. These tabs are called Add-ins. 

  

To Customize the Ribbon: 

You can customize the ribbon by creating your own tabs that house your desired 

commands. Commands are always housed within a group, and you can create as 

many groups as you need to keep your tabs organized. In addition, you can even 

add commands to any of the default tabs, as long as you create a custom group 

within the tab. 

1. Right-click the Ribbon and select Customize the Ribbon. A dialog 
box will appear. 
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Right-
clicking the Ribbon to customize it 

2. Click New Tab. A new tab will be created with a new group inside it. 
3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add. You can 
also drag commands directly into a group. 

5. When you are done adding commands, click OK. 
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The dialog box where you can customize the Ribbon 

If you do not see the command you want, click on the Choose 

commands drop-down box and select All Commands. 
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Displaying All Commands 

  

To Minimize and Maximize the Ribbon: 

The Ribbon is designed to be responsive to your current task and easy to use, but 

if you find it is taking up too much of your screen space, you can minimize it. 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 

Minimizing the Ribbon 

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. 

However, the Ribbon will disappear again when you are not using it. 
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The Quick Access Toolbar 

The Quick Access Toolbar is located above the Ribbon, and it lets you access 

common commands no matter which tab you are on. By default, it shows 

the Save, Undo, and Repeat commands. You can add other commands to 

make it more convenient for you. 

 

 

To Add Commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access 
Toolbar. 

2. Select the command you wish to add from the drop-down menu. To 
choose from more commands, selectMore Commands. 

Adding a command to the 

Quick Access Toolbar 

Backstage View 

Backstage view gives you various options for saving, opening a file, 
printing, or sharing your document. It is similar to the Office Button 
menu from Excel 2007 or the File menu from earlier versions of Excel. 
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However, instead of just a menu, it is a full-page view which makes it 
easier to work with. 

 

 

To Get to Backstage View: 

1. On the Ribbon, click the File tab. 

Backstage view 

2. Choose your desired option, or return to your workbook by clicking on any tab on the 

Ribbon. 

 

Creating and Opening Workbooks 

Excel files are called workbooks. Each workbook holds one or more 

worksheets (also known as "spreadsheets"). 
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 To Create a New, Blank Workbook: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 

3. Select Blank workbook under Available Templates. It will be highlighted by default. 

4. Click Create. A new, blank workbook appears in the Excel window. 

Creating a new workbook 

To save time, you can create your document from a template, which you can 

select under Available Templates. We will talk more about this in a later lesson. 

  

To Open an Existing Workbook: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Open. The Open dialog box appears. 
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Opening a workbook 

3. Select your desired workbook and then click Open. 

If you have opened the existing workbook recently, it may be easier to 

choose Recent from the File tab instead of Open to search for your workbook. 

Opening a recent workbook 
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Challenge! 

1. Open Excel 2010 on your computer. A new blank workbook will appear on the 

screen. 

2. Try minimizing and maximizing the Ribbon. 

3. Click through all of the tabs and notice how the Ribbon options change. 

4. Try switching page views. 

5. Add any commands you wish to the Quick Access Toolbar. 

6. Close Excel without saving the workbook. 
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Lesson2-Cell Basics 
 

Introduction 

  

You will need to know the basic ways you can work with cells and cell content in 

Excel to be able to use it to calculate, analyze, and organize data. In this lesson, 

you will learn how to select cells; insert content; and delete cells and cell 

content. You will also learn how to cut, copy and paste cells; drag and drop cells; 

and fill cells using the fill handle. 

 

Cells are the basic building blocks of a worksheet. Cells can contain a variety of 

content such as text, formatting attributes, formulas, andfunctions. 

The Cell 

Each rectangle in a worksheet is called a cell. A cell is the intersection of 

a row and a column. 
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Row 4, Column D 

Each cell has a name, or a cell address based on which column and row it 

intersects. The cell address of a selected cell appears in the Name box. Here 

you can see that C5 is selected. 

Cell address 
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To Select a Cell: 

1. Click on a cell to select it. When a cell is selected you will notice that the borders of the 

cell appear bold  and the column heading and row heading of the cell are 

highlighted. 

2. Release your mouse. The cell will stay selected until you click on another cell in the 

worksheet. 

You can also navigate through your worksheet and select a cell by using 

the arrow keys on your keyboard. 

  

To Select Multiple Cells: 

1. Click and drag your mouse until all of the adjoining cells you want are highlighted. 

Selecting multiple cells 

2. Release your mouse. The cells will stay selected until you click on another cell in the 

worksheet. 

Cell Content 

Each cell can contain its own text, formatting, comments, formulas, and functions. 

 Text 

Cells can contain letters, numbers, and dates. 

 Formatting attributes 

Cells can contain formatting attributes that change the way letters, numbers, and dates 

are displayed. For example, dates can be formatted as MM/DD/YYYY or Month/D/YYYY. 

 Comments 

Cells can contain comments from multiple reviewers. 

 Formulas and Functions 

Cells can contain formulas and functions that calculate cell values. For 

example, SUM(cell 1, cell 2...) is a formula that can add the values in multiple cells. 
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To Insert Content: 

1. Click on a cell to select it. 

2. Enter content into the selected cell using your keyboard. The content appears in 

the cell and in the formula bar. You also can enter or edit cell content from the formula 

bar. 

Inserting 
content 

  

To Delete Content Within Cells: 

1. Select the cells which contain content you want to delete. 

2. Click the Clear command on the ribbon. A dialog box will appear. 
3. Select Clear Contents. 
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Clearing cell contents 

You can also use your keyboard's Backspace key to delete content from 

a single cell or Delete key to delete content from multiple cells. 

To Delete Cells: 

1. Select the cells that you want to delete. 

2. Choose the Delete command from the ribbon. 

Deleting cells 

There is an important difference between deleting the content of a 

cell and deleting the cell itself. If you delete the cell, by default the cells 

underneath it will shift up and replace the deleted cell. 
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To Copy and Paste Cell Content: 

1. Select the cells you wish to copy. 

2. Click the Copy command. The border of the selected cells will change appearance. 

Copying selected cells 

3. Select the cell or cells where you want to paste the content. 

4. Click the Paste command. The copied content will be entered into the highlighted cells. 
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Pasting selected cells 

 

 

To Cut and Paste Cell Content: 

1. Select the cells you wish to cut. 

2. Click the Cut command. The border of the selected cells will change appearance. 
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Cutting selected cells 

3. Select the cells where you want to paste the content. 

4. Click the Paste command. The cut content will be removed from the original cells and 

entered into the highlighted cells. 
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Pasting selected cells 

 

 

To Access More Paste Options: 

There are more Paste options that you can access from the drop-down menu on 

the Paste command.These options may be convenient to advanced users who are working 

with cells that contain formulas or formatting. 
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Accessing Paste Options 

 

 

To Access Formatting Commands by Right-Clicking: 

1. Select the cells you want to format. 

2. Right-click on the selected cells. A dialog box will appear where you can easily access 

many commands that are on the ribbon. 
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Right-clicking a selected cell 

To Drag and Drop Cells: 

1. Select the cells that you wish to move. 

2. Position your mouse on one of the outside edges of the selected cells. The mouse 

changes from a white cross  to a black cross with 4 arrows . 

Positioning the mouse to drag and drop 
cells 

3. Click and drag the cells to the new location. 

4. Release your mouse and the cells will be dropped there. 
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Dropped cells 
 

 

To Use the Fill Handle to Fill Cells: 

1. Select the cell or cells containing the content you want to use. You can fill cell content 

either vertically or horizontally. 

2. Position your mouse over the fill handle so that the white cross  becomes a black 

cross . 

Positioning the mouse to use the fill 
handle 

3. Click and drag the fill handle until all the cells you want to fill are highlighted. 

4. Release the mouse and your cells will be filled. 
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Filled cells 
 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use lesson2 

example. 

2. Select D3 and notice how its cell address appears in the Name box and its 

content appears in the Formula bar. 

3. Try inserting text and numbers. 

4. Use the Fill handle to fill in data to adjoining cells both vertically and horizontally. 

5. Cut cells and paste them into a different location. 

6. Delete a cell and note how the content underneath it shifts up to fill in its place. 

7. Try dragging and dropping some cells to other parts of the worksheet. 
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Lesson3-Modifying  Cells Rows and Columns 

Introduction 

  

When you open a new, blank workbook, the cells are set to a default size.You do 

have the ability to modify cells, and to insert and delete columns, rows, and cells, 

as needed. In this lesson, you will learn how to change row height and column 

width; insert and delete rows and columns; wrap text in a cell; andmerge cells. 

 

To Modify Column Width: 

1. Position your mouse over the column line in the column heading so that the white 

cross  becomes adouble arrow . 

Positioning mouse over the column line 

2. Click and drag the column to the right to increase the column width or to the left to 

decrease the column width. 

Increasing the column width 

3. Release the mouse. The column width will be changed in your spreadsheet. 



                       ITEC106-Excel 2010 Lecture Notes 
 

Increased column width 

  

To Set Column Width with a Specific Measurement: 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu appears. 

3. Select Column Width. 

Increasing the column width 

4. The Column Width dialog box appears. Enter a specific measurement. 
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Increasing column width to 258 pixels 

5. Click OK. The width of each selected column will be changed in your worksheet. 

Select AutoFit Column Width from the format drop-down menu and Excel will 

automatically adjust each selected column so that all the text will fit. 

 

To Modify the Row Height: 

1. Position the cursor over the row line so that the white cross  becomes a double 

arrow . 

Positioning the mouse over the row line 

2. Click and drag the row downward to increase the row height or upward decrease the 

row height. 

Increasing the row height 

3. Release the mouse. The height of each selected row will be changed in your worksheet. 
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Increased row height 
 

 

To Set Row Height with a Specific Measurement: 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu appears. 

3. Select Row Height. 

Increasing the column width 

4. The Row Height dialog box appears. Enter a specific measurement. 
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Increasing row height to 60 pixels 

5. Click OK. The selected rows heights will be changed in your spreadsheet. 

Select AutoFit Row Height from the format drop-down menu and Excel will 

automatically adjust each selected row so that all the text will fit. 

To Insert Rows: 

1. Select the row below where you want the new row to appear. 

Selecting 
the row 

2. Click the Insert command on the Home tab. 

Selecting the Insert Cells command 

3. The new row appears in your worksheet. 
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The 
inserted row 

When inserting new rows, columns, or cells, you will see the Insert 

Options button  by the inserted cells. This button allows you to choose how 

Excel formats them. By default, Excel formats inserted rows with the same 

formatting as the cells in the row above them. To access more options, hover your 

mouse over the Insert Options button and click on the drop-down arrow that 

appears. 

Accessing Insert Options 

  

To Insert Columns: 

1. Select the column to the right of where you want the new column to appear. For 

example, if you want to insert a column between A and B, select column B. 



                       ITEC106-Excel 2010 Lecture Notes 
 

Selecting the 
column 

2. Click the Insert command on the Home tab. 

Selecting the Insert Cells command 

3. The new column appears in your worksheet. 

The inserted column 
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By default, Excel formats inserted columns with the same formatting as the 

column to the left of them. To access more options, hover your mouse over 

the Insert Options button and click on the drop-down arrow that appears. 

Accessing Insert Options 

When inserting rows and columns, make sure you select the row or column by 

clicking on its heading so that all the cells in that row or column are selected. If 

you select just a cell in the row or column then only a new cell will be inserted. 

To Delete Rows: 

1. Select the rows you want to delete. 

Selecting the rows 

2. Click the Delete command on the Home tab. 
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Selecting the Delete command 

3. The rows are deleted from your worksheet. 

The rows are deleted 
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To Delete Columns: 

1. Select the columns you want to delete. 

Selecting the columns 

2. Click the Delete command on the Home tab. 

Selecting the Delete command 

3. The columns are deleted from your worksheet. 
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The columns are deleted 
 

Wrapping Text and Merging Cells 

If a cell contains more text than can be displayed, you can choose to wrap the text 

within the cell or merge the cell with empty, adjoining cells. Wrap text to make 

it display on multiple lines of the cell. Merge cells to combine adjoining cells 

into one larger cell. 

To Wrap Text: 

1. Select the cells with text you want to wrap. 

Selecting cells 

2. Select the Wrap Text command on the Home tab. 
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Selecting the Wrap Text command 

3. The text in the selected cells will be wrapped in your worksheet. 
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Cells with wrapped text 

 

If you change your mind, re-click the Wrap Text command to unwrap the text. 

  

To Merge Cells Using the Merge & Center Command: 

1. Select the cells you want to merge together. 
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Selecting A1:D1 (A1, B1, C1, D1) 

2. Select the Merge & Center command on the Home tab. 

Selecting the Merge & Center command 

3. The selected cells will be merged and the text will be centered. 
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A1 after merging with B1:D1 

If you change your mind, re-click the Merge & Center command to unmerge the 

cells. 

  

To Access More Merge Options: 

Click the drop-down arrow next to the Merge & Center command on 

the Home tab. The merge drop-down menu appears. 

 Merge & Center: Merges selected cells into one cell and 
centers the text. 

 Merge Across: Merges each row of selected cells into 
larger cells. This command is useful if you are merging 
content across multiple rows of cells and do not want to 
create one large cell. 

 Merge Cells: Merges selected cells into one cell. 
 Unmerge Cells: Unmerges the selected cells. 

Accessing more Merge options 
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Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use lesson3 

exercise. 

2. Modify the size of a column. If you are using the example, make the column that 

contains the board members' names bigger. 

3. Modify the size of a row to be 46 pixels. If you are using the example, modify all 

the rows that contain text (rows 1-11). 

4. Insert a column between column A and column B. 

5. Insert a row between row 3 and row 4. 

6. Delete a column or a row. 

7. Try merging some cells together. If you are using the example, merge the cells in 

the top or title row (row 1). 

8. Try using the Text Wrap command on some cells. If you are using the example, 

wrap the text in the column that contains addresses. 

 


