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Objectives

■ Basic drawing skills with ChemDraw

■ Bonds, captions, hotkeys, chains, arrows

■ Checking and cleaning up structures

■ Chemical warnings
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Basic Drawing With 
ChemDraw

■ ChemBioDraw provides a variety of tools for drawing 

everything from simple chemical structures to complex 

reactions.

■ In this section, we introduce basic techniques to help you 

create your structures. We also explain how to add features, 

such as arrows, shapes and labels to enhance structures and 

reactions.
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Bonds

The Main toolbar and Multiple Bonds toolbar offer numerous options 

for drawing bonds. Some tools are for drawing specific types of 

bonds, while others are for drawing structures for database queries.

■ Drawing Bonds

■ To draw the first bond of your structure, select the solid bond tool 

in the Main toolbar and click in the document window.

■ The bond appears in the drawing window. To draw another bond 

attached to the first, click either end of the first bond.

■ The second bond appears in the drawing window, as shown:
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Bonds

You can draw a bond in any 
direction. Using a bond tool, 
click and drag from an 
existing atom or an empty 
area in the document 
window. The bond is drawn in 
the direction you drag the 
cursor.

Double Bonds

There are four ways to draw a 
double bond:

1. Draw a bond using the 
Double bond tool.

2. Draw a single bond over an 
existing single bond.

3. Using any bond or selection 
tool, point to an existing 
bond and type ‘2’. 

4. Right-click any bond and 
select Double>Plain in the 
context menu.
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Bonds
Double Either Bonds

Double either bonds, or crossed 
double bonds, indicate 
unspecified double bond 
configuration, or a mixture of 
configurations.

To draw a double either bond, use 
the double either bond tool from 
the Multiple Bonds toolbar, or:

1. Draw a bond using the Wavy 
Bond tool.

2. Click the center of the bond 
to create a double bond.

3. Click again to create a 
double either bond.

Triple Bonds

There are three ways to draw a 
triple bond:

■ Draw a bond using the Triple 
Bond tool.

■ Using the Solid, Dashed, or 
Bold Bond tool, drag from one 
end of an existing double 
bond to the other end.

■ Using any bond, or selection 
tool, point to an existing bond 
and type ‘3’ on your keyboard.
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Bonds
Quadruple Bonds

There are three ways to draw a 

quadruple bond:

1. Draw a bond using the Quadruple 

Bond tool.

2. Using the Solid, Dashed, or Bold 

Bond tool, drag from one end of an 

existing triple bond to the other 

end.

3. Using any bond or selection tool, 

point to an existing bond and type 

‘4’ on your keyboard.

To change a quadruple bond into a 

single bond:

■ 1. Select any bond tool.

■ 2. Drag from one end of an existing 

quadruple bond to the other.

Wedged Bonds

To draw a wedged bond:

1. Click one of the wedged bond 

tools.

2. Drag from the narrow end of the 

wedged bond to the wide end of the 

wedged bond.

Wedged bonds are drawn with a 

fixed orientation in a document 

window.

To change the orientation of the 

wedged bond:

■ Click the bond using the 

wedged bond tool.
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Changing Bonds

You can change bonds by:

■ Changing bond types

■ Changing bond alignment and orientation

■ Moving atoms

■ Layering bonds
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Changing Bond Types

Change a single bond from one type to another using one of the following 

methods:

■ Select a bond tool and click an existing bond or

■ Right-click and select the new type from the context menu

Changing Double Bonds

To change one type of double bond to another:

1. Select the Bold, Dashed, or Solid Bond tool.

2. Click a double bond.

The double bond changes to the new bond type. One of the bonds in the double 

bond is always a solid or dashed bond.
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Aligning Double Bonds

■ Double bonds can have 
one of three alignments 
relative to other bonds—
above, below, and 
centered

■ Above

■ Below

■ Centered

1. Click the bond tool used to 

create the existing double 

bond.

2. To change the alignment, 

do one of the following:

■ Click the center of the 

double bond.

■ Right-click, point to Bond 

Position on the context 

menu, and choose the 

alignment.
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Moving Atoms

To move an atom in a structure, click and drag it using a selection 
tool. 

To move two bonded atoms in a structure, click and drag the bond 
between them.

To move individual atoms:

1. Click a selection tool.

2. Point to the atom you want to move. A highlight box appears over 
the atom.

3. <SHIFT>+drag the atom.
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Fixed Bonds

■ By default, ChemBioDraw draws structures with fixed bond 

lengths and bond angles. The values of those lengths and 

angles is determined by the settings for the particular type of 

document.
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Fixed Bonds
Drawing Fixed Length Bonds

To draw bonds constrained to a fixed length:

1. Navigate to Object>Fixed Lengths and ensure a check mark 

appears next to Fixed Lengths.

2. Draw a bond using any bond tool.

Drawing Fixed Angle Bonds

Bond angles are generally either set to the default chain angle of 120 

degrees, or are constrained to angles of 15 degree increments.

To draw fixed angle bonds:

1. Navigate to Object>Fixed Angles and ensure a check mark 

appears next to Fixed Angles.

2. Draw a bond using any bond tool.
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Fixed Bonds

Changing Fixed Values

To change fixed values:

1. Navigate to File>Document Settings and click the Drawing 

category.

2. Enter a value in the Fixed Length text field. Use in, cm, pt, 

or picas for units.

3. Enter a value in the Chains Angle text field.

4. Click OK.
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Atoms
By default, when you draw structures with the various bond, ring, or chain 
tools, simple hydrocarbons are created.

You can add atom labels to the atoms using the Text tool. You can also use 
the Text tool to add textual captions to a document. For example, you can 
add the atom label “OH” to a drawing of toluene to create phenol:

1. Draw the toluene structure.

2. Using the Text tool, click the methyl carbon. 

A text field appears.

3. Type OH in the text field.

4. Click outside the text field.

■ To edit the atom label, click in the text field with the text tool and begin 
typing.
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Captions

You can add and edit captions to your structures using the Text tool. The 
following example adds the caption 'Phenol‘ to a phenol structure.

To add the caption ‘Phenol’ to a phenol structure:

1. Draw the phenol structure.

2. Using the Text tool, click below the 

drawing and type “Phenol” in the text 

field.

3. Click outside the text field.

To edit the caption, click in the text field with the Text tool and begin typing
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Formatting Text

Each new caption, or atom label, uses default document settings for font, 

size, and style of captions and atom labels.

You can change the format in 3 different ways:

1. Changing the document settings for subsequent drawings in the 

current document. File > Document Settings

2. Choosing a new format for an individual caption or label from the Text 

menu (right-click on selected text) or Style toolbar (activate from View 

menu) before you type.

3. Selecting text and applying a new format to an individual label after 

you type using the Text menu or Style toolbar .
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Formatting Text

Character Map

■ The floating character map window displays 

the 256 ASCII characters in any font. The 

default font is Symbol.

■ Use the character map to add symbols to 

your document in various font styles. To 

show or hide the map, navigate to 

View>Show Character Map Window. The 

character map is shown below.
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** Hotkeys **

■ Hotkeys are keys on your keyboard that are linked to specific 

atom labels. Use ChemBioDraw hotkeys to quickly label atoms 

and apply atom properties. 

■ (The Hotkeys.xml file in the ChemDraw Items folder contains 

the hotkeys provided with ChemBioDraw. You can add or 

change hotkeys by editing this file in a text editor.)
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How to use Hotkeys

Using the hotkeys <n> (nitrogen), <O> (oxygen), and <I> (iodine), 

you can turn ethylbenzene into pyridin-2-yl hypoiodite.

Hover the cursor over the line where you want to add the label, 

then press the required letters. 
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How to use Hotkeys

You can also label several atoms at a time. For example, you can change 

neopentane (figure A below) into methanetetraamine (figure B):

1. Create the neopentane structure

2. Activate the selection tool

3. Use <SHIFT>+click on the tip of the carbon atoms and press 

<n> on the keyboard. All atom labels will be inserted.
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Chains

You can draw hydrocarbon chains using the Acyclic chain tool 

1. Select the Acyclic chain tool.

2. Click and drag in the document window in the direction you 

want the chain to grow. The number at the end of the chain 

indicates how many atoms you have drawn.
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Chains

Changing Chain Direction

Press the <Ctrl> key while the Selection tool is 

activated, then click on the tips of the atom and drag 

to another direction. 

Or select the chain and right-click. 

Select the flip or rotate option.
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Chains

Adding Chains to Structure

To add an Acyclic chain to an existing structure, click an atom in 

the structure. Click and drag in the direction you want to draw the 

chain.
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Arrows

■ You can use arrows to show the conversion of 

reactants to products and to indicate electron 

flow.

■ Simply click on the Arrow Tools option and drag 

mouse until the required arrow is selected.

■ Then draw the arrow shape on the page. 
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Selecting Objects

Use the Marquee tool to select objects and structures within a 

rectangular area.

1. Select the Marquee tool.

2. Click and drag diagonally over the structures or other object.

Selecting Entire Structures

To select an entire chemical structure, double-click a bond or atom in 

the structure using a selection tool.

If the chemical structure or other object is part of a group, the group is 

selected.
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Selecting Objects

Selecting Objects by Clicking

1. Select the Lasso or Marquee tool.

2. Point to an object in a document window.

A highlight box appears over the pointed object.

3. Click the object.

The selected objects appear within the selection rectangle and the 
cursor changes to a hand.

Selecting Multiple Objects

When you select multiple objects, each object displays a selection 
box.

To add more objects to the selection, press <shift> and select the 
other objects.
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Resizing Objects

You can resize objects by dragging the resize handle of a selected 

object or by scaling.

To resize a selected object proportionately:

1. Select the objects to resize. The resize handle is located in the lower 

right corner of the selection rectangle.

2. Point to the Resize handle. The cursor 

becomes a double-headed arrow.

3. Drag the resize handle until the object 

is the size you want.
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Rotating Objects

1. Select an object to rotate. For objects that can be 

rotated, the rotation handle appears at the top of the 

selection rectangle.

2. Drag the rotation handle clockwise or 

counterclockwise.

3. To rotate an atom label with a structure, press the 

<Ctrl> key while dragging the structure.
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Copying Objects

1. Select one or more objects.

2. <Control>+drag the object(s) to create a copy and position it.
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Clean Up Structure

■ The Clean Up Structure (under Structure menu) command is 

used to neaten the appearance of molecules by regularizing 

bond lengths and angles. 

■ Graphic objects, such as arrows and aromatic circles, are not 

affected. You can use this command to redraw structures that 

you may have drawn freehand, or to neaten structures that 

you may have imported from another application.
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Clean Up Structure

How To use Clean Up Structure:

1. Select the structure, or part of the structure, to clean up.

2. Navigate to Structure>Clean Up Structure, or type 

<Shift>+<Ctrl>+<K> .
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Checking Structures

You can check the chemistry of a selected structure, part of a 

structure, or caption (in Formula style) with the Check Structure 

command. The structure is checked using normal valences and 

elements, and defined nicknames.

■ To check the valences of all selected atoms in a structure:

1. Select a structure, part of a structure, or caption.

2. Navigate to Structure>Check Structure.
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Checking Structures

■ If a structure is incorrect, a message window appears, for 

example:

ITEC107 - Introduction to Computing for Pharmacy
34

3. To continue checking the 

structure, click Ignore.

4. To ignore all subsequent 

errors, click Ignore All.

5. To stop checking for errors, 

click Stop.



Chemical Warnings

ChemBioDraw checks chemical syntax as you draw. If it finds an error 

in your structure, a wavy red box appears around the object. The box 

displays on the screen only and does not print.

To view a description of the problem, perform one of the following:

■ Point at the warning with the mouse to display a tool tip that 

describes the error.

■ Right-click the warning and select Explain This Warning.

■ Select the structure and navigate to Structure>Check Structure.
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Chemical Warnings

■ The types of warnings are listed below:
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