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SketchUp Nedir?
◦ SketchUp, bilgisayar kullanarak 3 boyutlu nesnel modeller ve yapılar yaratmaya yarayan bir yazılımdır.

◦ SketchUp yazılımını kullanarak 3 boyutlu nesneler ve yapılar yaratmak zor değildir.

◦ Yazılımın içerisinde eskizlerinize ekleyebileceğiniz birçok nesne ve yapı örneği bulunmaktadır. Ayrıca,
kendi nesne ve yapılarınızı da oluşturabilmeniz mümkündür.

◦ SketchUp yazılımı genel olarak kolay öğrenilen tasarım odaklı bir ilk adım yazılımıdır.

◦ Özellikle de, Blender (karakter ve vidyo yapmak için) yazılımı gibi karmaşık ve CAD (computer-aided
design) yazılımı gibi profesyonel olarak kullanılan yazılımlara geçmeden önce deneyimlenmesi faydalıdır.

2



SketchUp için Başlangıç 
◦ SketchUp yazılımı ilk defa çalıştırıldığında, SketchUp’a Hoşgeldiniz (Welcome to SketchUp) iletişim kutusu

görüntülenecektir.

◦ Buradaki iletişim kutusu, model yaratmak için ziyaret edilen ilk adım olacaktır ve Sketch Up yazılımını her
çalıştırdığınızda yine bu pencere görüntülenecektir.
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SketchUp için Başlangıç 
◦ SketchUp’a Hoşgeldiniz iletişim kutusunda yer alan seçenekleri kullanarak, modeliniz için mevcut olan

taslaklardan (Template) birini seçebilir ve yazılım hakkında daha fazla bilgiye de ulaşabilirsiniz.
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Taslak Seçimi
◦ SketchUp yazılımında yer alan her model, arkaplan ve ölçü birim ayarları önceden tanımlanmış bir

taslağın temelinde yaratılmaktadır.

◦ Sketch Up’a Hoşgeldiniz iletişim kutusundan, Taslak (Template) seçimi şu şekildedir:

◦ İletişim kutunun üst bölümünde bulunan Varsayılan Taslak (Default Template) alanı seçili olan taslağın
ismini görüntülemektedir.
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Taslak Seçimi
◦ Taslağı değiştirmek için, Taslak Seç (Choose Template) düğmesine ya da Taslak (Template) sekmesinin

yanındaki ok sembolüne tıklayınız.

◦ Taslak (Template) sekmesi, SketchUp yazılımıyla birlikte gelen taslak listesini içermektedir.
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Taslak Seçimi
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◦ Açılan listeyi aşağıya kaydırarak istenilen taslak seçilmelidir. (Not: Bu ders notunda yapılan
örneklendirmeler, Sade Taslak – Foot ve İnç Ölçüleri (Simple Template - Feet and Inches) isimli taslak
üzerinde verilmiştir.)

◦ SketchUp Kullanmaya Başla (Start using SketchUp) düğmesine tıklayınız.

◦ 3 boyutlu modelleme çalışma alanınız görüntülenecektir.



1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı
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Başlık çubuğu

oBaşlık çubuğu standart pencere kontrolleri (kapatma, simge boyutu
modu, ve tam ekran modu) ve açık olan dosyanın ismini
içermektedir.

oSketchUp yazılımı başlatıldığında, kullanımdaki dosyanın adı, o
dosyanın henüz kayıtlı olmadığını belirtmek için İsimsiz (Untitled)
başlığıyla görüntülenecektir.

SketchUp 
Arayüzü Keşfi



SketchUp 
Arayüzü Keşfi
1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı
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Menu çubuğu

oSketchUp araçlarının, komutlarının ve ayarlarının birçoğu Menü
çubuğundaki menülerde/sekmelerde bulunmaktadır.

oMenüler: SketchUp (Mac işletim sisteminde), Dosya (File), Düzenleme
(Edit), Görünüm (View), Kamera (Camera), Çizim (Draw), Araçlar (Tools),
Pencere (Window) ve Yardım (Help).



SketchUp 
Arayüzü Keşfi
1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı
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Başlangıç araç çubuğu

oSketchUp yazılımı kullanılmaya başlandığında, Başlangıç araç çubuğu
görüntülenen ilk alan olacaktır.

oBaşlangıç araç çubuğu, 3 boyutlu modellemeler için ihtiyaç duyulan
en temel araçları içermektedir.



SketchUp 
Arayüzü Keşfi
1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı
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Başlangıç araç çubuğu

oMenüye başka araç çubuğu ilave etmek için, Görünüm (View) >
Araçlar (Toolbars) sekmesine gidilmelidir.

oGörüntülenen Araçlar (Toolbars) iletişim kutusundan, menü
üzerinde görüntülemek istediğiniz araç çubuklarını seçiniz ve
ardından Kapat (Close) düğmesine tıklayınız.



SketchUp 
Arayüzü Keşfi
1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı
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Çizim alanı

oÇizim alanı modellerin yaratıldığı alandır.

oÇizim alanının 3 boyutlu mekanı, görsel olarak 3 boyutlu mekanın
çizim yönlerini tayin eden çizim eksenleri tarafından
tanımlanmaktadır.

o Ayrıca, çizim alanı 3 boyutlu mekanın kolay anlaşılabilmesi için yalın
bir insan modeli içermektedir.



SketchUp 
Arayüzü Keşfi
1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı
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Durum çubuğu

oSketchUp yazılımını henüz kullanmaya başlayan tasarımcılar için
önem teşkil eden iki öğe vardır; durum çubuğunun ortasında yer alan
İpuçları (Tips) ve sağında yer alan Ölçüm Kutusu (Measurements
box) şeklinde sıralanabilirler.

• Araçları kullanmak için ipuçları: Durum çubuğunun orta
bölümünde bulunan soru işareti sembolüne tıklayarak Eğitmen
Penceresi (Instructor window) görüntülenebilir. Bu pencere, seçili
olan araç hakkında bilgiler vermektedir. Durum çubuğunun yine
orta bölümünde bulunan alan seçili araç hakkında bir cümlelik
kısa bir açıklama görüntülemektedir. Bu açıklama, seçili aracın
nasıl kullanılması gerektiği hakkında tasarımcıya yardım amacıyla
sunulmaktadır.



SketchUp 
Arayüzü Keşfi
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Durum çubuğu
• Ölçüm Kutusu (Measurements box): Ölçüm kutusu, hatasız

modeller yaratmak için kullanılan önemli bir araçtır. Yapılan
çizimin / tasarımın boyutları bu kutuda görüntülenmektedir.
Ayrıca, klavyeden giriş yöntemiyle seçili olan nesneler üzerinde
değişiklikler yapılabilmektedir (belli bir uzunlukta çizgi yaratmak
v.b.) ya da belli aralıklarla nesnelerin kopyaları yaratılabilmektedir
(sütunlar, çitler, blok konutlar v.b.).

1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı



SketchUp 
Arayüzü Keşfi
1. Başlık çubuğu

2. Menü çubuğu

3. Başlangıç araç çubuğu

4. Çizim alanı

5. Durum çubuğu - İpuçları

6. Durum çubuğu – Ölçüm Kutusu

7. Pencere boyutlandırma 
tutamacı
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Pencere boyutlandırma tutmacı

oÖlçüm kutusunun sağ tarafı, uygulama penceresinin büyüklüğünü
değiştirmek için kullanılan pencere boyutlandırma tutamacıdır.



SketchUp Araçlarını Kullanmak için 
Adımlar
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◦ SketchUp yazılımında yer alan Eğitmen penceresi (Instructor window) ve Durum çubuğu (Status bar),
kullanıcılara araçlar hakkında bir takım önemli noktaları ifade etmektedirler.

◦ Eğitmen (Instructor) seçili aracın nasıl kullanıldığını açıklayan penceredir.

◦ Eğitmen (Instructor) penceresini etkinleştirmek için, Varsayılan Tepsi (Default Tray) penceresinde yer
alan Eğitmen (Instructor) iletişim kutusunu açınız ya da durum çubuğundaki soru işareti simgesine
tıklayınız.

◦ Eğitmen (Instructor) penceresinde sunulan seçenekler aşağıdaki şekildedir:

• Seçili aracın temel kullanım özelliklerini görselleyen bir animasyon

• Seçili aracın yaptığı işi tanımlayan bir açıklama metni

• Animasyonda görsellenen kullanım şeklinin yazılı haldeki adımları

• Seçili aracın farklı işlevlerine erişebilmek için kullanılan Özellik değiştirme tuşları (Modifier keys)

• Araçların gelişmiş işlevleri için Bilgi Merkezi (Knowledge Center) makalelerine erişim bağlantı adresleri



SketchUp Araçlarını Kullanmak için 
Adımlar
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SketchUp Hızlı
Referans Kartları
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SketchUp Hızlı
Referans Kartları
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SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak

◦ Çizim alanındaki insan figürünü seçiniz, farenizin sağ tuşuna basınız ve açılan kısa menüden Sil (Erase) 
işlevini seçinizç

◦ Başlangıç araç çubuğunda yer alan Dikdörtgen (Rectangle) aracını( ) seçiniz.

◦ Kırmızı ve yeşil eksenlerin arasında, Dikdörtgen aracı imleci (Rectangle tool cursor) ( ) ile yüzey 
düzlemine tıklayınız. Fare imlecinizi sağ tarafa doğru sürükleyiniz ve ardından yüzeye tekrar tıklayınız. 
Yüzeyde bir dikdörtgen oluşacaktır.
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SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak

◦ Başlangıç araç çubuğunda yer alan İtme/Çekme (Push/Pull) aracını ( ) seçiniz ve İtme/Çekme imlecini 
henüz yaratmış olduğunuz dikdörtgenin üzerine yerleştiriniz.

◦ Dikdörtgeni oluşturan gri yüzeye farenizle tıklayınız ve 3’üncü boyutu kazandırmak için farenizi yukarı 
yönde sürükleyiniz. Ölçüm kutusunda görüntülenen uzunluk ölçümünü takip ediniz ve 5 foot ölçüsünde 
nesneyi serbest bırakınız.
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SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak

◦ Herhangi bir düğmeye basmadan ve bir nesne seçmeden (dikdörtgen prizmanın üst yüzeyi seçili 
haldeyken), klavyenizden 6’ (6 foot ölçüsü) ölçüsünü tuşlayınız ve Enter düğmesine basınız.

◦ Şeklin yüksekliği 6 foot ölçüsüne yükselecektir. Ayrıca, işlem sonucu ölçüm kutusundan da 
denetlenebilmektedir.
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SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak

◦ Başlangıç araç çubuğunda yer alan Yörünge (Orbit) aracını ( ) seçiniz. 

◦ Yörünge aracını tasarımın üzerine yerleştiriniz.

◦ Farenizin seçme tuşuna basılı tutunuz ve  aşağı yönde sürükleyiniz.

◦ Ekran görüntüsündeki değişimleri takip ediniz.
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SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak

◦ Başlangıç araç çubuğunda yer alan Uzaklaştırma Kapsamlarını Genişletme (Zoom Extents) aracını (       ) 
seçiniz.

◦ Eğer, Yörünge (Orbit) aracı kullanımı sırasında bulunduğunuz noktanın takibini kaçıracak olursanız, 
Uzaklaştırma Kapsamlarını Genişletme (Zoom Extents) aracından faydalanabilirsiniz.
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SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak

◦ Farenizin üzerinde kaydırma tekerleği (scroll-wheel) var ise, uzaklaştırma (zoom out) işlemini 
gerçekleştirmek için tekerleği geriye doğru çeviriniz.

◦ Ayrıca, Yakınlaştırma (Zoom) aracını (       ) kullanarak da yakınlaştırma ve uzaklaştırma yapılabilmektedir.
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SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak
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◦ Başlangıç araç çubuğunda yer alan Boya Kutusu (Paint Bucket) aracını ( ) seçiniz.

◦ Görüntülenecek olan Malzemeler (Materials) iletişim kutusunda yer alan aşağıya doğru açılan menüden
(drop-down menu) Renkler (Colors) kataloğunu seçiniz.

◦ Ardından, seçki sekmesinde yer alan renklerden birini seçiniz.



SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak
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◦ Boya Kutusu (Paint Bucket) aracı imleciyle, modelinizin bir yüzeyine tıklama yöntemiyle boyama işlemini
uygulayınız.

◦ Aşağıya doğru açılan menüden, farklı seçenekleri de deneyimleyebilirsiniz.

◦ Örneğin, listeden Ahşap (Wood) kaplamaları seçiniz ve Ahşap Zemin (Wood Floor) kaplamayı modelinize
uygulayınız.

◦ Modelinizin diğer yüzeylerine de farklı malzemeler uygulamak için modelin yörüngesini
değiştirebilirsiniz.



SketchUp Yazılımında ilk 3 Boyutlu 
Modelinizi Yaratmak

28

◦ Varsayılan Tepsi (Default Tray) içerisinde yer alan Malzemeler (Materials) iletişim kutusunu kapatınız ve
Stiller (Styles) iletişim kutusunu açınız.

◦ Aşağıya doğru açılan menüden , Eskiz Kenarlar (Sketchy Edges) seçeneğine tıklayınız ve bir stil seçiniz.

◦ Görselde, Geniş İşaretleyici (Marker Wide) eskizi seçilidir.

◦ Seçilen stil, modeli oluşturan malzemelerin ve renklerin üzerine uygulanmaktadır.

◦ Modeli tekrar görüntülemek için, aşağıya açılan menüden Modelin içinde (In Model) seçilmeli ve Basit
Stil (Simple Style) seçeneği tıklanmalıdır.



Modeli Kaydetmek ve Tekrar Açmak 
Menü çubuğunda yer alan, Dosya (File) > Kaydet (Save) seçilmelidir.

Eğer model daha önce kaydedilmediyse, Farklı Kaydet (Save As) iletişim kutusu
görüntülenecektir.

Ayrıca, daha önceden kaydedilmiş bir döküman farklı bir isim altında kaydedilmesi gerektiğinde 
yine Dosya (File) > Farklı Kaydet (Save As) seçilmelidir.
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Modeli Kaydetmek ve Tekrar Açmak 
◦ Menü çubuğunda yer alan, Dosya (File) > Kaydet (Save) seçilmelidir.

◦ Eğer model daha önce kaydedilmediyse, Farklı Kaydet (Save As) iletişim kutusu görüntülenecektir.

◦ Ayrıca, daha önceden kaydedilmiş bir döküman farklı bir isim altında kaydedilmesi gerektiğinde yine
Dosya (File) > Farklı Kaydet (Save As) seçilmelidir.
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Modeli Kaydetmek ve Tekrar Açmak 
◦ Bilgisayarınızdan, dosyanın kaydedilmesi istenilen alanı belirleyiniz.

◦ Döküman Adı (File Name) kutusuna modeliniz için bir isim yazınız.

◦ Sketch Up model dökümanları .SKP uzantısıyla sonlandırılırlar.

◦ Kaydet (Save) düğmesine tıklayarak işleminizi sonlandırınız.
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