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Adobe Illustrator nedir?
◦ Adobe Illustrator vektörel görüntüler oluşturmak için, fotoğraf sanatçıları ve grafik tasarımcıları

tarafından kullanılan bir yazılımdır.

◦ Oluşturulan vektörel görüntüler, şirket logosu ve reklam çalışması gibi alanlarda, hem basılı hem de
dijital olarak kullanılabilir.

◦ Adobe Illustrator yazılımının kullanım alanları çizimler, grafikler, logolar, diyagramlar, fotoğraflar, çizgi
filmler vs. şeklinde sıralanabilmektedir.
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Vektör Grafikler

◦ Illustrator, vektör grafiklerin oluşturulmasında kullanılan önemli bir yazılımdır, çünkü; vektörel çizimler
için gerekli özellikleri ve araçları içermektedir.

◦ Vektör grafikleri, matematiksel denklemler tarafından tanımlanan noktalar, çizgiler ve eğriler ile
oluşturulurlar.

◦ Vektör grafiklerin çözünürlükleri bağımsız olduğundan, detay veya netlik kaybetmeden
değiştirilebilirler.

◦ Satırlı imge (Raster image) görüntüleri, tasarımları temsil etmek için piksellerin oluşturduğu bir
dikdörtgen ızgara kullanırlar.
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Çalışma Alanı
Varsayılan Illustrator çalışma alanı:

A. Sekmeli Belge pencereleri

B. Uygulama çubuğu

C. Çalışma alanı değiştirici

D. Pano başlık çubuğu

E. Denetim panosu

F. Araçlar panosu

G. Simge düğmeleri 

H. Dört pano grupları
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Çalışma Alanı
◦ Üstte bulunan Uygulama çubuğu, çalışma alanı anahtarı, menüler (yalnızca Windows) ve diğer uygulama

denetimlerini içerir. Mac işletim sisteminde, bazı ürünler Pencere (Window) menüsünde gösterilebilir ya
da gizlenebilirler.

◦ Araçlar panosu resim düzenleme ve oluşturma araçları, sanat eserleri, sayfa öğeleri v.b. unsurları içerir
ve ilgili araçlar pano üzerinde gruplanırlar.

◦ Denetim panosu etkin araçların/nesnelerin seçeneklerini görüntüler.

◦ Belge penceresinde, üzerinde çalışılmakta olan dosya görüntülenir. Belge pencereleri sekmeler içerisinde
ve bazı durumlarda gruplandırılmış ya da sabitlenmiş şekilde görüntülenebilmektedirler.
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Çalışma Alanı
◦ Panolar çalışmalarınızı görüntülemenize ve değiştirmenize yardımcı olurlar. Örneğin, Flash'taki Zaman

Çizelgesi, Illustrator’deki Fırça panosu, Photoshop’taki Katmanlar panosu ve Dreamweaver’daki CSS
Stilleri panosu bunlardan bazılarıdır. Ayrıca, panolar gruplandırılabilir ya da sabitlenebilirler.

◦ Uygulama çerçevesi, tüm çalışma alanı öğelerini tek bir birim olarak entegre bir pencerede gruplar. Eğer
uygulama çerçevesindeki öğeleri taşır ya da yeniden boyutlandırırsanız, bu öğeler birbilerinin üstlerine
gelmeyeceklerdir. Uygulama kapatıldığında, panolar kaybolmayacaktır. İki veya daha fazla uygulamayla
çalışıyorsanız, bu uygulamaları birden fazla ekranda konumlandırabilir ve görüntüleyebilirsiniz.
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Araçlar
Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Semboller aracı galerisi

Grafik aracı galerisi

Taşıma ve yakınlaştırma aracı galerisi
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Seçim Aracı (V)

Sihirli Değnek Aracı (Y)

Tükenmez Kalem Aracı (P)

Yazı Aracı (T)

Dikdörtgen Aracı (M)

Kalem Aracı (N)

Döndürme Aracı (R)

Genişletme Aracı (Shift+W)

Şekil Oluşturma Aracı (Shift+M)

Örgü Aracı (U)

Damlalık Aracı (I)

Sembol Püskürtme Aracı (Shift+S)

Yüzey Aracı (Shift+O)

El Aracı (H)

Alan Rengi Doldurma

Varsayılan Renk (D)

Çizim Biçimleri

Doğrudan Seçme Aracı (A)

Kement Seçim Aracı (Q)

Eğrilik Aracı (Shift+~)

Çizgi Aracı (/)

Boya Fırçası Aracı (B)

Silgi Aracı (Shift+E)

Ölçek Aracı (S)

Serbest Çevirme Aracı (E)

Perspektif Izgara Aracı (Shift+P)

Geçişli Renk Aracı (G)

Harmanlama Aracı (W)

Grafik Sütunu Aracı (J)

Kesme Aracı (Shift+K)

Yakınlaştırma Aracı (Z)

Renk Dolgu Alanı Değiştirme (Shift+X)

Çerçeve Rengi Doldurma

Renk Dolgu Özellikleri

Ekran Modu Değiştirme



Araçlar
Araç Galerileri :

Seçim aracı galerisi
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Seçim aracı (V), 
nesnelerin 
tamamını 
seçer.

Doğrudan Seçim 
aracı (A), 
nesneler içindeki 
noktaları veya 
yol parçalarını 
seçer.

Grup Seçimi 
aracı, gruplar 
içindeki 
nesneleri ve 
grupları seçer.

Sihirli Değnek 
aracı (Y), 
benzer 
niteliklere 
sahip nesneleri 
seçer.

Kement aracı 
(Q), nesneler 
içindeki 
noktaları veya 
yol parçalarını 
seçer. 

Çalışma Yüzeyi 
aracı, yazdırma 
veya dışa aktarma 
için ayrı çalışma 
yüzeyleri 
oluşturur.



Araçlar
Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi
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Kalem aracı 
(P), nesne 
oluşturmak 
üzere düz ve 
eğri çizgiler 
çizer.

Bağlantı 
Noktası 
Ekleme 
aracı (+), 
yollara 
bağlantı 
noktaları 
ekler.

Bağlantı 
Noktası Silme 
aracı (-), 
yollardan 
bağlantı 
noktalarını siler.

Bağlantı Noktası 
Dönüştürme aracı 
(Shift+C), yumuşak 
noktaları köşe 
noktalarına veya köşe 
noktalarını yumuşak 
noktalara dönüştürür.

Çizgi Parçası 
aracı (\), 
ayrı ayrı düz 
çizgi 
parçaları 
çizer.

Yay aracı, 
ayrı ayrı 
içbükey ve 
dışbükey 
eğri 
parçaları 
çizer.

Spiral aracı, 
saat yönünde 
ve saat 
yönünün 
tersine spiraller 
çizer.

Dikdörtgen Izgara 
aracı, dikdörtgen 
ızgaralar çizer.



Araçlar
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yuvarlak Izgara 
aracı, dairesel 
ızgaralar çizer. 

Kurşun Kalem aracı 
(N), serbest çizgiler 
çizer ve düzenler.

Mercek Parlaması 
aracı, mercek 
parlamasına veya 
güneş parlamasına 
benzer efektler 
oluşturur.

Yıldız aracı, 
yıldızlar 
çizer.

Çokgen aracı, 
eşkenarlı, çok 
kenarlı şekiller 
çizer. 

Dikdörtgen 
aracı (M), 
kareler ve 
dikdörtgenler 
çizer.

Yuvarlak Köşeli 
Dikdörtgen aracı, 
yuvarlak köşeli 
kareler ve 
dikdörtgenler 
çizer.

Elips aracı (L), 
daireler ve ovaller 
çizer.
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Araçlar
Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi Perspektif Seçimi aracı; 
nesneleri, metni ve 
sembolleri perspektife 
getirmenize, nesneleri 
perspektife taşımanıza 
ve nesneleri geçerli 
yönlerine paralel olarak 
dikey taşımanıza olanak 
sağlar.

Perspektif 
Izgarası, 
perspektifte 
resim 
oluşturmanıza ve 
işlemenize olanak 
sağlar.

Yol Silme 
aracı, 
nesneden 
yollar ve 
bağlantı 
noktaları 
siler.

Düzgünleştir
me aracı, 
Bezier 
yollarını 
düzgünleştirir.
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Dikey Yola Yazma 
aracı, yolları dikey 
yazı yollarına 
dönüştürür ve 
içlerine metin 
girip 
düzenlemenizi 
sağlar. 

Dikey Alan Metni 
aracı, kapalı yolları 
dikey yazı 
kaplarına 
dönüştürür ve 
içlerine metin girip 
düzenlemenizi 
sağlar.

Dikey Metin 
aracı, dikey 
metin ve dikey 
metin kapları 
oluşturup dikey 
metin girmenizi 
ve 
düzenlemenizi 
sağlar.

Yola Yazma 
aracı, yolları 
yazı yollarına 
dönüştürür ve 
içlerine metin 
girip 
düzenlemenizi 
sağlar. 

Alan Metni aracı, 
kapalı yolları yazı 
kaplarına 
dönüştürür ve 
içlerine metin girip 
düzenlemenizi 
sağlar.

Yazım aracı (T), 
tek tek yazı ve 
yazı kapları 
oluşturup yazı 
girmenizi ve 
düzenlemenizi 
sağlar.

Araçlar
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Araçlar

Kabarcık Fırçası aracı (Shift B), 
aynı rengi paylaşan ve yığın 
sırasında bitişik olan kaligrafi 
fırçası yollarını otomatik olarak 
genişleten ve birleştiren yolları 
çizer.

Ölçü aracı, 
iki nokta 
arasındaki 
uzaklığı 
ölçer.

Canlı Boyama Kovası 
aracı (K), Canlı Boyama 
gruplarının yüzeylerini 
ve kenarlarını mevcut 
boyama nitelikleriyle 
boyar.

Boya Fırçası aracı 
(B), hem serbest ve 
kaligrafik çizgiler 
hem de yollar 
üzerine resim, 
desenler ve saçılma 
fırça darbeleri çizer. 

Izgara 
aracı (U), 
ızgaralar 
ve ızgara 
zarfları 
oluşturur 
ve 
düzenler. 

Degrade 
aracı (G), 
başlangıç ve bitiş 
noktalarını, nesne 
içindeki 
degradelerin 
açısını ayarlar ya 
da nesnelere 
degrade uygular. 

Canlı Boyama 
Seçimi (Shift-
L) aracı, Canlı 
Boyama 
grupları 
içindeki 
yüzeyleri ve 
kenarları 
seçer.

Damlalık aracı (I), 
nesnelerden 
örnekleme yapar ve 
efektler de dahil 
olmak üzere renk, 
tür ve görünüm 
niteliklerini uygular. 
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Araçlar

Serbest 
Dönüştürm
e aracı (E), 
bir seçimi 
ölçekler, 
döndürür 
veya eğriltir.

Genişlik aracı 
(Shift+W) 
değişken 
genişliğe sahip 
bir kontur 
oluşturmanıza 
olanak verir.

Karışım aracı (W), 
birden çok 
nesnenin rengi ve 
şekli arasında 
geçiş oluşturan bir 
dizi nesne 
oluşturur.

Yeniden Şekillendir 
aracı, yolun genel 
ayrıntılarını olduğu 
gibi koruyarak 
seçilen bağlantı 
noktalarını ayarlar.

Yamultma aracı, 
nesneleri sabit 
bir nokta 
etrafında 
eğriltir.

Ölçek aracı (S), 
nesneleri sabit 
bir nokta 
çevresinde 
yeniden 
boyutlandırır.

Yansıtma aracı 
(O), nesneleri 
sabit bir eksen 
üzerinde çevirir.

Döndürme aracı (R), 
nesneleri sabit bir 
nokta etrafında 
döndürür.
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Araçlar

Kırışıklık aracı, 
bir nesnenin 
anahatlarına 
kırışık benzeri 
ayrıntılar ekler.

Şekil Oluşturucu 
aracı; özel, 
karmaşık şekiller 
oluşturma için 
basit şekilleri 
birleştirir.

Kristalleştirme 
aracı, bir 
nesnenin 
anahatlarına 
sivri uçlu 
rastgele 
ayrıntılar ekler.

Tarak aracı, bir 
nesnenin 
anahatlarına 
rastgele eğri 
ayrıntılar ekler.

Şişirme aracı, 
kontrol 
noktalarını 
imleçten 
uzaklaştırarak 
bir nesneyi 
şişirir. 

Büzme aracı, 
kontrol 
noktalarını 
imlece doğru 
hareket 
ettirerek bir 
nesneyi 
söndürür.

Burgu aracı, bir 
nesne içinde 
girdapvari 
deformasyonlar 
oluşturur.

Çarpıtma aracı 
(Shift+R), 
nesneleri imlecin 
hareketiyle (kili 
şekillendirir gibi) 
şekillendirir.
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Semboller aracı galerisi

Araçlar

Sembol 
Stilcisi aracı, 
sembol 
örneklerine 
seçilen stili 
uygular.

Sembol 
Perdeleyici aracı, 
sembol 
örneklerine 
opaklık uygular. 

Sembol Boyayıcı 
aracı, sembol 
örneklerini 
renklendirir.

Sembol 
Çevirici aracı, 
sembol 
örneklerini 
döndürür.

Sembol 
Boyutlandırıcı 
aracı, sembol 
örneklerini 
yeniden 
boyutlandırır.

Sembol Ezici aracı, 
sembol örneklerini 
birbirine yaklaştırır 
veya birbirinden 
uzaklaştırır.

Sembol Yer 
Değiştirme 
aracı, sembol 
örneklerini taşır 
ve yığın 
sıralamasını 
değiştirir.

Sembol Spreyi 
aracı (Shift+S), 
resme birden 
çok sembol 
örneğini küme 
halinde 
yerleştirir.
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Semboller aracı galerisi

Grafik aracı galerisi

Araçlar
Yığınlanmış 
Çubuk Grafik 
aracı, 
yığınlanmış 
sütun 
grafiklere 
benzeyen 
grafikler 
oluşturur; 
ancak 
çubukları 
dikey değil 
yatay olarak 
dizer.

Çubuk Grafik 
aracı, sütun 
grafiklere 
benzeyen 
grafikler 
oluşturur; ancak 
çubukları dikey 
değil yatay olarak 
konumlandırır.

Yığınlanmış Sütun 
Grafik aracı, sütun 
grafiklere 
benzeyen grafikler 
oluşturur; ancak 
sütunları yan yana 
değil de üst üste 
dizer. Bu grafik 
türü, parçaların 
toplama oranını 
göstermek için 
yararlıdır.

Sütun Grafik 
aracı (J), verileri 
dikey sütunlar 
kullanarak 
karşılaştıran 
grafikler 
oluşturur.
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Semboller aracı galerisi

Grafik aracı galerisi

Araçlar
Alan Grafiği 
aracı, çizgi 
grafiklere 
benzeyen 
grafikler 
oluşturur; ancak 
değerlerdeki 
değişikliklerin 
yanı sıra 
toplamları da 
vurgular.

Saçılma Grafik aracı, x 
ve y eksenleri 
boyunca eşlenmiş 
koordinat kümeleri 
olarak veri noktaları 
yerleştiren grafikler 
oluşturur. Saçılma 
grafikleri, verilerdeki 
dağılım kalıplarını 
veya eğilimleri 
belirlemekte 
yararlıdır. Ayrıca, 
değişkenlerin birbirini 
etkileyip 
etkilemediğini de 
gösterirler.

Pasta Grafiği 
aracı, 
karşılaştırılan 
değerlerin 
göreli 
yüzdelerini 
dilimlerle 
temsil eden 
dairesel 
grafikler 
oluşturur.

Çizgi Grafik aracı, bir 
veya birden çok 
değer kümesini 
temsil eden noktaları 
kullanarak ve her 
kümedeki noktaların 
farklı bir çizgiyle 
birleştirildiği grafikler 
oluşturur. Bu türden 
grafikler çoğunlukla, 
belirli bir zaman 
aralığı içinde bir veya 
birden çok konunun 
eğilimlerini 
göstermekte 
kullanılır.
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Semboller aracı galerisi

Grafik aracı galerisi

Araçlar

Radar Grafik aracı, 
zaman içinde veya 
belirli 
kategorilerdeki 
belirli noktalarda yer 
alan değer 
kümelerini 
karşılaştıran 
grafikler oluşturur 
ve dairesel biçimde 
görüntülenir. Bu 
türden grafiklere ağ 
grafik de denir.
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Araç Galerileri :

Seçim aracı galerisi

Çizim aracı galerisi

Yazım aracı galerisi

Boyama aracı galerisi

Yeniden şekillendirme aracı galerisi

Semboller aracı galerisi

Grafik aracı galerisi

Taşıma ve yakınlaştırma aracı galerisi

Araçlar

El aracı (H), Illustrator 
çalışma yüzeyini, 
illüstrasyon penceresi 
içinde taşır.

Yakınlaştırma aracı (Z), 
illüstrasyon 
penceresindeki 
görünümün büyütme 
oranını artırır veya 
düşürür.

Baskı Döşeme aracı, 
resmin, basılı sayfanın 
neresinde yer alacağını 
kontrol etmek için 
sayfa ızgarasını ayarlar.



Yeni Belge Oluşturma
◦ Bir belge en fazla 100 çalışma yüzeyini (sayfasını) içerebilir.

◦ Bir çalışma yüzeyi oluşturmak için;
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Yeni Belge Oluşturma
◦ Dosya (File) > Yeni (New) seçiniz.
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Yeni Belge Oluşturma
◦ Yeni Belge (New Document) iletişim kutusunda, yalnızca aşağıdaki seçenekleri değiştiriniz:

◦ İsim (Name): Itec186

◦ Uzunluk birimi (Units): Inches

◦ Genişlik (Width): 16 in

◦ Uzunluk (Height): 14 in
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Itec186



Yeni Belge Oluşturma
◦ Tamam (OK) düğmesine basınız.

◦ Yeni (boş) bir döküman oluşturulacaktır.
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Itec186



Yeni Belge Oluşturma
◦ Bilgisayarınızın T:/ sürücüsünde bir klasör oluşturunuz ve bu klasöre bir isim veriniz (öğrenci numaranız).

◦ Adobe Illustrator’e geri dönünüz.

◦ Dosya (File)> Farklı Kaydet'i (Save As) seçiniz.
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Yeni Belge Oluşturma
◦ Farklı Kaydet (Save As) iletişim kutusunda, döküman adını Itec186.ai olarak bırakınız ve T:/ sürücüsünün

altında henüz yarattığınız dosyanıza gidiniz.

◦ Mac işletim sistemi kullanıcıları Biçim (Format) seçeneğini Adobe Illustrator (ai) olarak ve Windows
işletim sistemi kullanıcıları da Farklı Kaydet (Save As) seçeneğini Adobe Illustrator (*.AI) olarak
seçmelidirler ve ardından Kaydet (Save) düğmesi tıklanmalıdır.
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Yeni Belge Oluşturma
◦ Illustrator Seçenekleri (Illustrator Options) iletişim kutusunda, Illustrator seçeneklerini varsayılan

özelliklerinde bırakınız ve ardından Tamam (OK) düğmesini tıklayınız.
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Cetveller
◦ Görünüm (View) > Cetveller (Rulers) > Cetvelleri Görüntüle (Show Rulers) seçeneğini döküman

cetvellerini etkinleştirmek için seçiniz.
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Çalışma Sayfasını Pencereye Sığdırma & 
Uzaklaştırma

◦ Görünüm (View) > Çalışma Sayfasını Pencereye Sığdırma (Fit Artboard In Window) seçeneğine tıklayınız
ve ardından Görünüm (View) > Uzaklaştırma (Zoom Out) özelliğini seçiniz.

◦ Yakınlaşıp, uzaklaşan beyaz alan çalışma yüzeyiniz (sayfanız) yani çıktınızdır.
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Şekil Çizme 
◦ Soldaki Araçlar panosundan Dikdörtgen (Rectangle) aracını ( ) seçiniz.

◦ Fare işaretçiğini çalışma yüzeyinin sol üst köşesine hizalayınız (görseldeki kırmızı X sembolüne bakınız).

◦ Kesişim (intersect) kelimesi işaretçiğin yanında görüntülendiğinde, farenin seçme tuşunu basılı tutarak
imleci çalışma yüzeyinin sağ alt köşesine kadar sürükleyiniz.

◦ Gri ölçüm etiketi, genişliği (width) 16 in ve yüksekliği de (height) 14 in olarak görüntülediği zaman
farenin seçme tuşunu serbest bırakınız.
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Şekil Çizme 
◦ Araçlar panosunda yer alan Dikdörtgen (Rectangle) aracının üzerine farenizin seçme tuşu ile basılı

tutunuz.

◦ Elips (Ellipse) aracını seçmek için ( ) sembolüne tıklayınız.

◦ Elips (Ellipse) iletişim kutusunu açmak için çalışma yüzeyinde bir noktaya tıklayınız.

◦ Klavyeden giriş yöntemiyle, genişlik (width) değerini 6.5 in ve yükseklik (heigth) değerini 6.5 in olarak
değiştiriniz.

◦ Dünya’ya benzer bir daire oluşturmak için Tamam (OK) düğmesini tıklayınız.

◦ Henüz oluşturduğunuz daireyi seçili şekilde bırakınız.
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Renk Uygulama
◦ Renk (Color) panosu, renk örnekleri (Swatches) panosu, renk klavuzu (Color Guide) panosu ve yeniden

renklendirme (Edit Colors/Recolor Artwork) iletişim kutusu üzerinde var olan renkleri deneme ve
uygulama yöntemleri yardımıyla kullanmak mümkündür.

◦ Araçlar panosundan Seçim aracını ( ) seçiniz.

◦ Daire seçiliyken, denetim panosunda yer alan Renk Dolgusuna (Fill Color) renk örneklerini (Swatches)
görüntülemek için tıklayınız.

◦ Fare imlecinizi mavi renk örneğinin üzerine getiriniz.

◦ Araç ipucu penceresi "C = 85, M = 50, Y = 0, K = 0" değerlerini görüntülediğinde, ilgili rengin üzerine
tıklayınız.
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Renk Uygulama
◦ Denetim panosunda yer alan Çerçeve (Stroke) rengine tıklayınız.

◦ Çemberin çerçevesini renklendirmek için herhangi bir rengi seçiniz.

◦ Çerçevenin boyutunu (Weight) 30 pt olarak düzenleyiniz.
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Renk Uygulama
◦ Seçim (Select) > Seçimi kaldır (Deselect) özelliğini uygulayınız ve Dosya (File) > Kaydet (Save) seçeneğine

tıklayınız.
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Katmanlarla Çalışma
◦ Katmanlar (Layers), kullanıcılara sanatsal çalışmaları kolay seçebilme ve düzenleyebilme imkanı

sağlamaktadırlar.

◦ Katmanlar panosunu çalışma alanında görüntüleyebilmek için Pencere (Window) > Katmanlar (Layers)
özelliğini etkin hale getiriniz.
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Katmanlarla Çalışma
◦ Katmanlar panosunda yer alan "Layer 1" (katman adı) metninefarenin seçme tuşuyla çift tıklayınız.

◦ Katman adını değiştirmek için Arka Plan (Background) yazınız ve Enter/Return düğmesine basınız.

◦ İçerik düzenleme işlemlerinde, katmanlara verilen isimler yararlı olabilmektedirler.

◦ Görselde, tüm sanat çalışmaları bir katman üzerinde yer almaktadırlar.
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Katmanlarla Çalışma
◦ Katmanlar (Layers) panosunun altında yer alan ( ) Yeni Katman Oluştur (Create New Layer) düğmesine

tıklayınız.

◦ "Layer 2" katmanının üzerine farenizin seçme tuşuyla çift tıklayınız ve İçerik (Content) yazınız.

◦ Enter/Return düğmesine basarak işlemi onaylayınız.
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Katmanlarla Çalışma
◦ Seçme Aracı ( ) yardımıyla çemberi seçiniz.

◦ Menüden Düzenle (Edit) > Kes (Cut) işlevini seçiniz.
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Katmanlarla Çalışma
◦ Görünüm (View) > Çalışma Sayfasını Pencereye Sığdırma (Fit Artboard In Window) özelliğini seçiniz.

◦ Katmanlar (Layers) panosunda bulunan İçerik (Content) isimli katmanı seçmek için üzerine farenizin
seçme tuşu ile tıklayınız.

◦ Yeni sanat eseri (artwork) seçili katmana eklenecektir.

◦ Düzenle (Edit) > Yapıştır (Paste) işlevini çerçeveyi İçerik (Content) katmanının merkezine eklemek için
kullanınız.

◦ Seçim (Select) > Seçimi Kaldır (Deselect) özelliğini uygulayınız.

◦ Dosya (File) > Kaydet (Save) özelliğini seçiniz.
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Klavye Kısayolları
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Yazım Kısayolları
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Döküman Kısayolları
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