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Lesson4-Formating Cells 

Introduction 

  

Spreadsheets that have not been formatted can be difficult to read. Formatted 

text and cells can draw attention to specific parts of the spreadsheet and make 

the spreadsheet more visually appealing and easier to understand. 

In Excel, there are many tools you can use to format text and cells. In this lesson, 

you will learn how to change the color and style of text and cells; align text; and 

apply special formatting to numbers and dates. 

 

Formatting Text 

Many of the commands you will use to format text can be found in the Font, 

Alignment, and Number groups on the ribbon. Font commands let you change 

the style, size, and color of text. You can also use them to add borders and fill 

colors to cells. Alignment commands let you format how text is displayed across 

cells both horizontally and vertically. Number commands let you change how 

selected cells display numbers and dates. 

To Change the Font: 

1. Select the cells you want to modify. 
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2. Click the drop-down arrow next to the font command on the Home tab. The font drop-

down menu appears. 

3. Move your mouse over the various fonts. A live preview of the font will appear in the 

worksheet. 

Changing the font 

4. Select the font you want to use. 

  

To Change the Font Size: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font size command on the Home tab. The font 

size drop-down menu appears. 

3. Move your mouse over the various font sizes. A live preview of the font size will appear 

in the worksheet. 
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Changing the font size 

4. Select the font size you want to use. 

You can also use the Grow Font and Shrink Font commands to change the 

size. 

The Grow Font and Shrink Font commands 

  

To Use the Bold, Italic, and Underline Commands: 

1. Select the cells you want to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. 
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The Bold, Italic, and Underline commands 

To Add a Border: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Borders command on the Home tab. The border 

drop-down menu appears. 

Adding a border 

3. Select the border style you want to use. 

You can draw borders and change the line style and color of borders with 

the Draw Borders tools at the bottom of the Borders drop-down menu. 

 

 

To Change the Font Color: 

1. Select the cells you want to modify. 
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2. Click the drop-down arrow next to the font color command on the Home tab. 

The color menu appears. 

3. Move your mouse over the various font colors. A live preview of the color will appear in 

the worksheet. 

Adding a font color 

4. Select the font color you want to use. 

Your color choices are not limited to the drop-down menu that appears. 

Select More Colors at the bottom of the menu to access additional color 

options. 

 

 

To Add a Fill Color: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill color command on the Home tab. 

The color menu appears. 

3. Move your cursor over the various fill colors. A live preview of the color will appear in the 

worksheet. 
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Adding a fill color 

4. Select the fill color you want to use. 

To Change Horizontal Text Alignment: 

1. Select the cells you want to modify. 

2. Select one of the three horizontal Alignment commands on the Home tab. 

o Align Text Left: Aligns text to the left of the cell. 

o Center: Aligns text to the center of the cell. 

o Align Text Right: Aligns text to the right of the cell. 

Aligning 
Text Left 
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To Change Vertical Text Alignment: 

1. Select the cells you want to modify. 

2. Select one of the three vertical Alignment commands on the Home tab. 

o Top Align: Aligns text to the top of the cell. 

o Middle Align: Aligns text to the middle of the cell. 

o Bottom Align: Aligns text to the bottom of the cell. 

Top 
Aligning Text 

By default, numbers align to the bottom-right of cells and words or letters align to 

the bottom-left of cells. 

Formatting Numbers and Dates 

One of the most useful features of Excel is its ability to format numbers and dates 

in a variety of ways. For example, you might need to format numbers with 

decimal places, currency symbols ($), percent symbols (%), etc. 

To Format Numbers and Dates: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Number Format command on the Home tab. 
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Accessing Number Format commands 

3. Select the number format you want. 

 

Challenge! 

1. Open an existing Excel 2010 document. If you want, you can use lesson4 

exercise. 

2. Select a cell and change the font, size or color of the text. If you are using the 

example, you change the title in cell A1 to the Verdana font, size 16 with a font 

color of green. 

3. Select a portion of the content in one cell and make only that portion bold. For 

example, if the words "Weight (pounds)" are in a cell, make only the word 

"Weight" bold. 

4. Add a border to a group of cells. If you are using the example, add a border to 

the descriptions in row 3. 

5. Change the fill color of a group of cells. If you are using the example, add a fill 

color to row 3. 

6. Try changing the vertical and horizontal text alignment for some cells. 

7. Try changing the formatting of a number. If you are using the example, change 

the date format in column A. 
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Lesson5-SAVING 

Introduction 

  

Are you saving a workbook for the first time? Saving it as another name? Sharing 

it with someone that does not have Excel 2010? There are many ways you share 

and receive workbooks, which will affect how you need to save the file. 

In this lesson you will learn how to use the Save and Save As commands, how to save as 

an Excel 97-2003 compatible workbook, and how to save as a PDF. 

 

Saving Workbooks 
  

To Use the Save As Command: 

Save As allows you to choose a name and location for your workbook. Use it if 

you are saving a workbook for the first time or if you want to save a different 

version of a workbook while keeping the original. 

1. Click the File tab. 

2. Select Save As. 
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Save As 

3. The Save As dialog box will appear. Select the location where you wish to save the 

workbook. 

4. Enter a name for the workbook and click Save. 

The Save As dialog box 
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If you are using Windows 7, you will most likely want to save files to 

your Documents library. For other versions of Windows, you will most likely 

want to save files to the My Documents folder.  

  

To Use the Save Command: 

1. Click the Save command on the Quick Access Toolbar. 

Saving a workbook 

2. The workbook will be saved in its current location with the same file name. 

If you are saving for the first time and select Save, the Save As dialog box will 

appear. 

  

To Use AutoRecover: 

Excel automatically saves your workbooks to a temporary folder while you are 

working on them. If you forget to save your changes, or if Excel crashes, you can 

recover the autosaved file. 

1. Open a workbook that was previously closed without saving. 

2. In Backstage view, click Info. 

3. If there are autosaved versions of your workbook, they will appear under Versions. Click 

on the file to open it. 
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Opening an autosaved file 

4. A yellow caution note will appear on the ribbon of the workbook. To restore this version 

of the workbook clickRestore and then click OK. 
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Restoring a file 

By default, Excel autosaves every 10 minutes. If you are editing a workbook for 

less than 10 minutes, Excel may not create an autosaved version. 

If you do not see the file you are looking for, or if you are looking for an autosaved 

version of a file that has no previously saved versions, you can browse all 

autosaved files by clicking on the Manage Versions button and selecting Recover 

Unsaved Workbooks from the drop-down menu. 

Accessing all autosaved files 

To Save As an Excel 97-2003 Workbook: 

You can share your workbooks with anyone using Excel 2010 or 2007, since 

they use the same file format. However, earlier versions of Excel use a different 

file format, so if you want to share your workbook with someone using an earlier 

version of Excel, you will need to save it as an Excel 97-2003 Workbook. 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select Excel 97-2003 Workbook. 
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Saving as an Excel 97-2003 Workbook file 

4. Select the location you wish to save the file. 

5. Enter a name for the file and click Save. 

  

To Save As a PDF: 

Saving your workbook as an Adobe Acrobat Document, which is called a PDF 

file, can be especially useful when your recipients do not have Excel. A PDF file 

will make it possible for recipients to view the content from your workbook, but 

they will not be able to edit anything. If you are not sure what a PDF file looks 

like, you can use lesson5pdf exer. 

1. Click the File tab. 

2. Select Save As. 
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3. In the Save as type drop-down menu, select PDF. 

Saving as a PDF file 

4. Select the location you wish to save the file. 

5. Enter a name for the file and click Save. 

 

Excel defaults to saving the active worksheet only. If you have multiple 

worksheets and want to save all of them in the same PDF file, click on Options. 

The Options dialog box will appear. Select Entire workbook from the Options 

dialog box and click OK. 
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Accessing the Options dialog box 

Selecting Entire workbook 

Challenge! 

1. Open an existing Excel workbook. If you want, you can use lesson5 exer. 

2. Using the Save As command, save the workbook with the file name Trial. 

3. Save the workbook as a PDF file. 

4. Close the workbook. 

5. Open another existing Excel 2010 workbook. 

6. Save the workbook so that it is compatible with Excel 2003. 

7. Close the workbook. 
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Lesson6-Creating Simple Formulas 

Introduction 

  

Excel can be used to calculate numerical information. In this lesson you will learn 

how to create simple formulas in Excel to add, subtract, multiply, and divide 

values in a workbook. Also, you will learn the various ways you can use cell 

references to make working with formulas easier and more efficient. 

 

Simple Formulas 

A formula is an equation that performs a calculation. Like a calculator, Excel can 

execute formulas that add, subtract, multiply, and divide. 

One of the most useful features of Excel is its ability to calculate using a cell 

address to represent the value in a cell. This is called using a cell reference. 

In order to maximize the capabilities of Excel, it is important to understand how 

to create simple formulas and use cell references. 
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Creating Simple Formulas 

Excel uses standard operators for equations, such as a plus sign for addition (+), 

a minus sign for subtraction (-), an asterisk for multiplication (*), a forward 

slash for division (/), and a carat (^) for exponents. 

The key thing to remember when writing formulas for Excel is that all formulas 

must begin with an equal sign (=). This is because the cell contains, or is equal 

to, the formula and its value. 

  

  

To Create a Simple Formula in Excel: 

1. Select the cell where the answer will appear (B4, for example). 

Selecting cell B4 

2. Type the equal sign (=). 

3. Type in the formula you want Excel to calculate. For example, "75/250". 
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Entering formula in B4 

4. Press Enter. The formula will be calculated and the value will be displayed in the cell. 

Result in B4 

  

Creating Formulas with Cell References 

When a formula contains a cell address, it is called a cell reference. Creating a 

formula with cell references is useful because you can update data in your 

worksheet without having to rewrite the values in the formula. 

 

 

To Create a Formula Using Cell References: 

1. Select the cell where the answer will appear (B3, for example). 

Selecting cell B3 

2. Type the equal sign (=). 

3. Type the cell address that contains the first number in the equation (B1, for example). 
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Entering a formula in B3 

4. Type the operator you need for your formula. For example, type the addition sign (+). 

5. Type the cell address that contains the second number in the equation (B2, for 

example). 

Entering a formula in B3 

6. Press Enter. The formula will be calculated and the value will be displayed in the cell. 

Result in B3 

If you change a value in either B1 or B2, the total will automatically recalculate. 

Result in B3 
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To Create a Formula using the Point and Click Method: 

1. Select the cell where the answer will appear (B4, for example). 

Selecting cell B4 

2. Type the equal sign (=). 

3. Click on the first cell to be included in the formula (A3, for example). 

Clicking cell A3 

4. Type the operator you need for your formula. For example, type the multiplication sign 

(*). 

5. Click on the next cell in the formula (B3, for example). 

Clicking cell B3 

6. Press Enter. The formula will be calculated and the value will be displayed in the cell. 

Result in B4 
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To Edit a Formula: 

1. Click on the cell you want to edit. 

2. Insert the cursor in the formula bar and edit the formula as desired. You can 

also double-click the cell to view and edit the formula directly from the cell. 

3. When finished, press Enter or select the Enter command . 

Edit a formula 

4. The new value will be displayed in the cell. 

Result 

If you change your mind, use the Cancel command  in the formula bar to 

avoid accidentally making changes to your formula. 

Challenge! 

1. Open an existing Excel workbook. If you want, you can use lesson6 exer. 

2. Write a simple division formula. If you are using the example, write the formula in 

cell B18 to calculate the painting cost per square foot. 

3. Write a simple addition formula using cell references. If you are using the 

example, write the formula in cell F5 to calculate the "Total Budget." 
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4. Write a simple subtraction formula using the point and click method. If you are 

using the example, subtract the "Expand Bathroom" cost (C6) from the "Total" 

cost (C11). Calculate your answer in C12. 

5. Edit a formula using the formula bar. 
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