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Lesson7-Worksheet Basics 

Introduction 

  

Every Excel workbook contains at least one or more worksheets. If you are 

working with a large amount of related data, you can use worksheets to help 

organize your data and make it easier to work with. 

In this lesson, you will learn how to name and add color to worksheet tabs, and 

how to add, delete, copy, and move worksheets. Additionally, you will learn how 

to group and ungroup worksheets, and freeze columns and rows in worksheets so 

that they remain visible even when you are scrolling. 

 

Introduction to Worksheets 

When you open an Excel workbook, there are three worksheets by default. The 

default names on the worksheet tabs are Sheet1, Sheet2and Sheet3. To 

organize your workbook and make it easier to navigate, you can rename and even 

color-code the worksheet tabs. Additionally, you can insert, delete, move, and 

copy worksheets. 
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To Rename Worksheets: 

1. Right-click the worksheet tab you want to rename. The worksheet menu appears. 

2. Select Rename. 

Selecting the Rename command 

3. The text is now highlighted by a black box. Type the name of your worksheet. 

Renaming the worksheet 

4. Click anywhere outside of the tab. The worksheet is renamed. 

Renamed worksheet 

  

To Insert New Worksheets: 

Click on the Insert Worksheet icon. A new worksheet will appear. 
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Inserting a new worksheet 

  

You can change the setting for the default number of worksheets that appear in 

Excel workbooks. To access this setting, go into Backstage view and click 

on Options. 

  

To Delete Worksheets: 

Worksheets can be deleted from a workbook, including those that contain data. 

1. Select the worksheets you want to delete. 

2. Right-click one of the selected worksheets. The worksheet menu appears. 

3. Select Delete. The selected worksheets will be deleted from your workbook. 

Deleting a worksheet 

  

To Copy a Worksheet: 

1. Right-click the worksheet you want to copy. The worksheet menu appears. 
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2. Select Move or Copy. 

Selecting the Move or Copy command 

3. The Move or Copy dialog box appears. Check the Create a copy box. 

Checking the Create a copy box 

4. Click OK. Your worksheet is copied. It will have the same title as your original 

worksheet, but the title will include a version number, such as "January (2)". 

Copied worksheet 
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To Move a Worksheet: 

1. Click on the worksheet you want to move. The mouse will change to show a small 

worksheet icon . 

2. Drag the worksheet icon until a small black arrow  appears where you want the 

worksheet to be moved. 

Moving a worksheet 

3. Release your mouse and the worksheet will be moved. 

Moved worksheet 
  

To Color-Code Worksheet Tabs: 

You can color worksheet tabs to help organize your worksheets and make your 

workbook easier to navigate. 

1. Right-click the worksheet tab you want to color. The worksheet menu appears. 

2. Select Tab Color. The color menu appears. 

3. Select the color you want to change your tab. 
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Changing the worksheet tab color 

4. The tab color will change in the workbook. If your tab still appears white, that is because 

the worksheet is still selected. Select any other worksheet tab to see the color change. 

Worksheet tab color changed 

 

Grouping and Ungrouping Worksheets 
 

You can work with each worksheet in a workbook individually, or you can work 

with multiple worksheets at the same time. Worksheets can be combined 

together into a group. Any changes made to one worksheet in a group will be 

made to every worksheet in the group. 

  

To Group Worksheets: 

1. Select the first worksheet you want in the group. 
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Selecting the first worksheet to group 

2. Press and hold the Ctrl key on your keyboard. 

3. Select the next worksheet you want in the group. Continue to select worksheets until all 

of the worksheets you want to group are selected. 

Selecting additional worksheets to group 

4. Release the Ctrl key. The worksheets are now grouped. The worksheet tabs appear 

white for the grouped worksheets. 

While worksheets are grouped, you can navigate to any worksheet in the group 

and make changes that will appear on every worksheet in the group. If you click 

on a worksheet tab that is not in the group, however, all of your worksheets will 

become ungrouped. You will have to regroup them. 

  

To Ungroup All Worksheets: 

1. Right-click one of the worksheets. The worksheet menu appears. 

2. Select Ungroup. The worksheets will be ungrouped. 

 

Freezing Worksheet Panes 

The ability to freeze specific rows or columns in your worksheet can be a very 

useful feature in Excel. It is called freezing panes. When you freeze panes, you 
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select rows or columns that will remain visible all the time, even as you are 

scrolling. This is particularly helpful when working with large spreadsheets. 

  

To Freeze Rows: 

1. Select the row below the rows that you want frozen. For example, if you want rows 1 & 2 

to always appear at the top of the worksheet even as you scroll, then select row 3. 

Selecting row 3 

2. Click the View tab. 

3. Click the Freeze Panes command. A drop-down menu appears. 

4. Select Freeze Panes. 

Selecting the Freeze Panes command from the View tab 

5. A black line appears below the rows that are frozen in place. Scroll down in the 

worksheet to see the rows below the frozen rows. 
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Rows 1 and 2 are frozen 

  

To Freeze Columns: 

1. Select the column to the right of the columns you want frozen. For example, if you want 

columns A & B to always appear to the left of the worksheet even as you scroll, then 

select column C. 

Selecting column C 

2. Click the View tab. 

3. Click the Freeze Panes command. A drop-down menu appears. 
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4. Select Freeze Panes. 

Selecting the Freeze Panes command from the View tab 

5. A black line appears to the right of the frozen area. Scroll across the worksheet to see 

the columns to the right of the frozen columns. 
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Columns A and B are frozen 

  

To Unfreeze Panes: 

1. Click the View tab. 

2. Click the Freeze Panes command. A drop-down menu appears. 

3. Select Unfreeze Panes. The panes will be unfrozen and the black line will disappear. 



  

 ITEC106-Excel 2010 Lecture Notes 

Selecting the 
Unfreeze Panes command from the View tab 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this lesson7 

exer. 

 

2. Insert a new worksheet. 

3. Change the name of a worksheet. 

4. Delete a worksheet. 

5. Move a worksheet. 

6. Copy a worksheet. 

7. Try grouping and ungrouping worksheets. 

8. Try freezing and unfreezing columns and rows. 
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Lesson8-Printing 

 

 

Introduction 

 

There are many choices you can make when printing an Excel workbook. You can 

choose what parts of a workbook to print and how the data fits on the page. 

In this lesson, you will learn how to print worksheets, workbooks, andselections 

of cells. You will also learn how to prepare for printing by modifyingpage 

orientation, scale, margins, Print Titles, and page breaks. 

 

Printing 
 

In previous versions of Excel, there was a Print Preview option that allowed you 

to preview and modify the workbook before printing. You may have noticed that 

this feature seems to be gone in Excel 2010. It actually has not disappeared; it has 

just been combined with the Printwindow to create the Print pane, which is 

located in Backstage view. 

  

To View the Print Pane: 

1. Click the File tab. This takes you to Backstage view. 
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2. Select Print. The Print pane appears, with the print settings on the left and the Print 

Preview on the right. 

To Print Active Sheets: 

If you have multiple worksheets in your workbook, you will need to decide if you 

want to print the whole workbook or specific worksheets. Excel gives you the 

option to Print Active Sheets. A worksheet is considered active if it is 

selected. 

1. Select the worksheets you want to print. To print multiple worksheets, click on the first 

worksheet, hold down the Ctrl key, then click on the other worksheets you want to 

select. 

Selecting worksheets to print 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Active Sheets from the print range drop-down menu. 

Selecting the Print Active Sheets command 

5. Click the Print button. 

  

To Print the Entire Workbook: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Print Entire Workbook from the print range drop-down menu. 
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Selecting the Print Entire Workbook command 

4. Click the Print button. 

To Print a Selection, or Set the Print Area: 

Printing a selection (sometimes called setting the print area) lets you choose 

which cells to print, as opposed to the entire worksheet. 

1. Select the cells that you want to print. 

Selected cells to print 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Selection from the print range drop-down menu. 

Selecting the Print Selection command 
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5. You can see what your selection will look like on the page in Print Preview. 

Print Preview 

6. Click the Print button. 

You don't have to wait until you're ready to print to set the print area. You can 

also set it from the Page Layouttab in advance. This will place a dotted line 

around your selection, so you can see which cells are going to print while you 

work. To do this, just select the cells you want to print, go to the Page 

Layout tab, and choose Print Area. 

 

To Change Page Orientation: 

Change the page orientation to Portrait to orient the page vertically 

or Landscape to orient the page horizontally. Portrait is useful for worksheets 

needing to fit more rows on one page, and Landscape is useful for worksheets 

needing to fit more columns on one page. 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Select either Portrait Orientation or Landscape Orientation from 

the orientation drop-down menu. 
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Orientation drop-down menu 

4. Your page orientation is changed. 

Portrait Orientation in Print Preview 

Landscape Orientation in Print Preview 

  

To Fit a Worksheet on One Page: 

1. Click the File tab. 
2. Select Print to access the Print pane. 
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3. Select Fit Sheet on One Page from the scaling drop-down menu. 

Selecting the Fit Sheet on One Page command 

4. Your worksheet is reduced in size until it fits on one page. Remember 
that if it is scaled too small it might be difficult to read. 

  

To Modify Margins While in Print Preview: 

The margins of your worksheet may need to be adjusted to make data fit more 

comfortably on the printed page. You can adjust the margins in Print Preview. 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Click on the Show Margins button. Your margins will appear. 
4. Hover your mouse over one of the margin markers  until 

the double arrow  appears. 
5. Click and drag the margin to your desired location. 
6. Release the mouse. The margin is modified. 
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Modifying margins while in Print Preview 

 

To Use Print Titles: 

Imagine how difficult it would be to read a worksheet if the column and row 

headings only appeared on the first page. The Print Titles command allows you 

to select specific rows and columns to appear on each page. 

1. Click the Page Layout tab. 
2. Select the Print Titles command. 

Selecting the Print 
Titles command 

3. The Page Setup dialog box appears. Click the icon at the end of 
the Rows to repeat at top field. 
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Clicking on icon 

4. Your mouse becomes the small selection arrow . Click on the rows 
you want to appear on each printed page. The Rows to repeat at 
top dialog box will record your selection. 

Clicking on row 1 

5. Click the icon at the end of the Rows to repeat at top field. 

Clicking on icon 

6. Repeat for Columns to repeat at left, if necessary. 
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7. Click OK. You can go to Print Preview to see how each page will 
look when printed. 

 
 

To Insert a Break: 

1. Click the Page Layout tab. 
2. Determine the placement of the break by clicking on the row 

below, cell below, or column to the right of where you want the 
break to appear. For example, select column C and a break will 
appear after column B. 

Selecting the column to the 
right of where the break will appear 

3. Select the Insert Page Break command from the Breaks drop-down menu. 

Selecting the Insert Page Break command 

4. The break is inserted. You can go to Print Preview to confirm it appears in the correct 

place on the page. 
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Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use  lesson8 exer. 

2. Try printing two active worksheets. If you are using the example, try printing the 

worksheets labeled 2009 and 2010. 

3. Try printing only a selection of cells. 

4. Change the page orientation to Landscape. 

5. Try fitting a large worksheet on one page. 

6. Try modifying the margins of a worksheet in Print Preview. 

7. If you are using the example, use the Print Titles command to make row 1 and 

column A appear on every page. 

8. Create a page break so that only columns A and B appear on one page. 
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Leson9-Creating Complex Formulas 

 

Excel is a spreadsheet application that can help you calculate and analyze 

numerical information for household budgets, company finances, inventory, and 

more. To do this, you need to understand complex formulas. 

In this lesson, you will learn how to write complex formulas in Excel following the 

order of operations. You will also learn about relative and absolute cell 

references and how to copy and fill formulas containing cell references. 

 

Simple formulas have one mathematical operation, such as 5+5.Complex formulas have more than 

one mathematical operation, such as 5+5-2. When there is more than one operation in a formula, 

the order of operations tells us which operation to calculate first. In order to use Excel to calculate 

complex formulas, you will need to understand the order of operations. 

Order of Operations 

Excel calculates formulas based on the following order of operations: 

1. Operations enclosed in parentheses 

2. Exponential calculations (to the power of) 

3. Multiplication and division, whichever comes first 

4. Addition and subtraction, whichever comes first 

Example 1 

The following example demonstrates how to use the order of operations to 

calculate a formula: 
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Order of Operations example 

Example 2 

In this example, we will review how Excel will calculate a complex formula using 

the order of operations. The selected cell will display the percent of total Pete Lily 

seeds sold that were white. 

Order of Operations 

Excel example 

1. First, Excel will calculate the amount sold in parentheses: (19*1.99)=37.81 White 

Lily seeds and(33*1.99)=65.67 Total Lily seeds. 

2. Second, it will divide the White Lily seeds amount by the Total Lily seeds 

amount: 37.81/65.67=.5758. 

3. Last, it will multiply the result by 100 to obtain the value as a 

percent: .5758*100=57.58. 
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Based on this complex formula, the result will show that 57.58% of the total Pete 

Lily seeds sold were white. You can see from this example, that it is important to 

enter complex formulas with the correct order of operations. Otherwise, Excel 

will not calculate the results accurately. 

 

To Create a Complex Formula Using the Order of Operations: 

In this example, we will use cell references in addition to actual values, to 

create a complex formula that will add tax to the nursery order. 

1. Click the cell where you want the formula result to appear (for 
example, F11). 

2. Type the equal sign (=). 
3. Type an open parenthesis, then click on the cell that contains the 

first value you want in the formula (for example, F4). 
4. Type the first mathematical operator (for example, the addition 

sign). 
5. Click on the cell that contains the second value you want in the 

formula (for example, F5), and then type aclosed parenthesis. 
6. Type the next mathematical operator (for example, the 

multiplication sign). 
7. Type the next value in the formula (for example, 0.055 for 5.5% tax). 
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Row 4, Column D 

8. Click Enter to calculate your formula. The results show that $2.12 is the tax for the 

nursery order. 

Result in F11 

In order to maintain accurate formulas, it is necessary to understand how cell 

references respond when you copy or fill them to new cells in the worksheet. 

Excel will interpret cell references as either relative or absolute. By default, cell 

references are relative references. When copied or filled, they change based 

on the relative position of rows and columns. If you copy formula (=A1+B1) into 

row 2, the formula will change to become (=A2+B2). 

Absolute references, on the other hand, do not change when they are copied 

or filled and are used when you want the values to stay the same. 

Relative References 

Relative references can save you time when you are repeating the same kind of 

calculation across multiple rows or columns. 
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In the following example, we are creating a formula with cell references in row 4 

to calculate the total cost of the electric bill and water bill for each month 

(B4=B2+B3). For the upcoming months we want to use the same formula with 

relative references (C2+C3, D2+D3, E2+E3, etc.) For convenience, we can copy the 

formula in B4 into the rest of row 4 and Excel will calculate the value of the bills 

for those months using relative references. 

  

To Create and Copy a Formula Using Relative References: 

1. Select the first cell where you want to enter the formula (for example, 
B4). 

Selecting cell B4 

2. Enter the formula to calculate the value you want (for example, add 
B2+B3). 

Entering formula into B4 

3. Press Enter. The formula will be calculated. 

Result in B4 

4. Select the cell you want to copy (for example, B4) and click on the Copy command from 

the Home tab. 

5. Select the cells where you want to paste the formula and click on the Paste command 

from the Home tab. (You may also drag the fill handle to fill cells.) 
Values calculated in C4:M4 

6. Your formula is copied to the selected cells as a relative reference (C4=C2+C3, 

D4=D2+D3, E4=E2+E3, etc.) and the values are calculated. 
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Absolute References 

There may be times when you do not want a cell reference to change when 

copying or filling cells. You can use anabsolute reference to keep a row and/or 

column constant in the formula. 

An absolute reference is designated in the formula by the addition of a dollar 

sign ($). It can precede the column reference, the row reference, or both. 

  

 

  

In the below example, we want to calculate the sales tax for a list of products with 

varying prices. We will use an absolute reference for the sales tax ($B$1) because 

we do not want it to change as we are copying the formula down the column of 

varying prices.  

To Create and Copy a Formula Using an Absolute Reference: 

1. Select the first cell where you want to enter the formula (for example, 
C4) 

Selecting cell C4 

2. Click on the cell that contains the first value you want in the formula 
(for example, B4). 
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3. Type the first mathematical operator (for example, the multiplication 
sign). 

4. Type the dollar sign ($) and enter the column letter of the cell you 
are making an absolute reference to (for example, B). 

Entering formula 

5. Type the dollar sign ($) and enter the row number of the same cell 
you are making an absolute reference to (for example, 1). 

Entering formula 

6. Press Enter to calculate the formula. 
Result in C4 

7. Select the cell you want to copy (for example, C4) and click on 
the Copy command from the Home tab. 

8. Select the cells where you want to paste the formula and click on 
the Paste command from the Home tab. (You may also drag the fill 
handle to fill cells.) 
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Values calculated in C5:C8 

9. Your formula is copied to the selected cells using the absolute 
reference (C5=B5*$B$1, C6=B6*$B$1, etc.) and your values are 
calculated. 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use lesson9 exer. 

2. Create a complex formula that uses the addition and subtraction operations. 

3. Create a complex formula that uses the multiplication and division operations. 

4. Create a formula that uses an absolute reference. If you are using the example, 

calculate the sales tax in E4:E20. Use cell C23 as your absolute reference to the 

price of sales tax. 

5. Create a formula that uses a relative reference. If you are using the example, 

create a formula that multiplies the price of each item (in column D), the sales tax 

for each item (in column E), and the quantity of each item (in column F). Enter 

your results in the totals column (column G). 
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