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ITEC106-Excel 2010 Lecture Notes

Lesson15-Charts
Introduction

A chart is a tool you can use in Excel to communicate your data graphically.
Charts allow your audience to see the meaning behind the numbers, and they
make showing comparisons and trends a lot easier. In this lesson, you will learn
how to insert charts and modify them so that they communicate information
effectively.

Excel workbooks can contain a lot of data, and that data can often be difficult to
interpret. For example, where are the highest and lowest values? Are the
numbers increasing or decreasing?

The answers to questions like these can become much clearer when the data is
represented as a chart. Excel has many different types of charts, so you can
choose one that most effectively represents the data.

Types of Charts

The chart or graph type will depend on the data for which you are going to plot
the chart. The most commonly used types include Column Chart, Line Graphs, Pie
Chart, Bar Graph, Area Chart, Scatter Graphs, Stock Chart, and Surface Chart,
among many others. Lets discuss these chart types, and the situations in which a
specific chart type is used.



Column Chart
The Column chart is one of the most commonly used chart type and is used to
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show the changes in data over a period of time or illustrate comparisons among

items.
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Line Graphs
Line Graphs are mainly used to plot changes in data over time. The best example
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of this chart type can be the weekly change in temperature.
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Pie Chart
The Pie Chart is very useful when you wish to emphasize on a significant element
in the data. It represents data in the form of a pie.
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Bar Graph
A bar graph illustrates comparisons among individual items.
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Area Chart

An area chart displays the magnitude of change over time.
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Scatter Graphs

The Scatter Graph and Line chart are almost similar, but the scatter graph is
displayed with a scribble line whereas the line graph uses connected lines to
display data.
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Surface Charts

A surface chart comes in handy if you are to determine the optimum combination
between two sets of data.
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Parts of Charts
The typical chart (or graph) in Excel 2010 comprises several distinct parts,
including the chart area, data series, axes, legend, plot area, gridlines, data

markers, and more. The following list summarizes the parts of a typical Excel
chart, some of which appear in the illustration.
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A typical column chart containing a variety of standard chart elements.

Legend

Chart area: Everything inside the chart window, including all parts of the chart
(labels, axes, data markers, tick marks, and other elements listed here).

Data marker: A symbol on the chart that represents a single value in
the worksheet. A data marker (or data point) may be a bar in a bar chart, a pie in
a pie chart, or a line on a line chart. Data markers with the same shape or pattern

represent a single data series in the chart.
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Data series: A group of related values, such as all the values in a single row in the
chart. A chart can have just one data series (shown in a single bar or line), but it
usually has several.

Axis: A line that serves as a major reference for plotting data in a chart. In two-
dimensional charts there are two axes — the x-axis (horizontal/category) and the
y-axis (vertical/value). In most two-dimensional charts (except bar charts), Excel
plots categories (labels) along the x-axis and values (hnumbers) along the y-axis.
Bar charts reverse the scheme, plotting values along the x-axis. Pie charts have no
axes. Three-dimensional charts have an x-axis, a y-axis, and a z-axis. The x- and y-
axes delineate the horizontal surface of the chart. The z-axis is the vertical axis,
showing the depth of the third dimension in the chart.

Tick mark: A small line intersecting an axis. A tick mark indicates a category, scale,
or chart data series. A tick mark can have a label attached.

Plot area: The area where Excel plots your data, including the axes and all
markers that represent data points.

Gridlines: Optional lines extending from the tick marks across the plot area, thus
making it easier to view the data values represented by the tick marks.

Chart text: A label or title that you add to the chart. Attached text is a title or
label linked to an axis such as the Chart Title, Vertical Axis Title, and Horizontal
Axis Title that you can't move independently of the chart. Unattached text is text
that you add with the Text Box command button on the Insert tab of the Ribbon.

Legend: A key that identifies patterns, colors, or symbols associated with the
markers of a chart data series. The legend shows the data series name
corresponding to each data marker (such as the name of the blue columnsin a
column chart).
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To Create a Chart:

1. Select the cells that you want to chart, including the column
titles and the row labels. These cells will be thesource

data for the chart.

Selecting cells

2. Click the Insert tab.

3. In the Charts group, select the desired chart

category (Column, for example)

Insert Page Layout Faormulas Review

I Design

T TLITIY

Ficture Clip ... Column Line Fie Bar Area Scatter Other
Art  (axF Screenshot - - - - - - - Charts =
Hllustrations | Ih Charts M |

s
- fe | Genre | column
B C Insert a column chart. (€]
n 2006 n 2007 Column charts are used to compare

Selecting

the Column category

4. Select the desired chart type from the drop-down menu

(Clustered Column, for example).
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Clustered Column

Compare values across categories
by using vertical rectangles.

Use it when the order of categories
is not important or for displaying
item counts such as a histogram.

Jad] 98

$94,236.00 $131,390.

Selecting a
chart type
5. The chart will appear in the worksheet.
A B C D E F G
1 Genre 2006 B 2007 B 2008 B3 2009 B3
2 Classics $18,580.00 $49,225.00 $16,326.00 $10,017.00 $26,134.00
3 Mystery $78,970.00 $82,262.00 548,640.00 549,985.00 573,428.00
4 Romance $94,236.00 $131,390.00 $79,022.00 $71,009.00 $81,474.00
5 Sci-Fi & Fantasy |$16,730.00 $19,730.00 $12,109.00 $11,355.00 $17,686.00
6 Young Adult  |$35,358.00 $42,685.00 $20,893.00 $16,065.00 $21,388.00]
. — =
2 5140,000.00
9 $120,000.00
10
11 5100,000.00 W Classics
12 $80,000.00 Mystery
13
B Romance
14 $50,000.00 —
M 5ci-Fi & Fantasy
15 $40,000.00 +—
16 BYoung Adult
17 $20,000.00 =
18 50.00 -
19 2006 2007 2008 2009 2010
20 :

The new chart
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Chart Tools

Once you insert a chart, a set of Chart Tools, arranged into three tabs, will
appear on the Ribbon. These are only visible when the chart is selected. You can
use these three tabs to modify your chart.

Chart Tools

View Design Layout Format

‘ I n B ‘ I m in ‘ L ‘ (The Design, Layout and Format tabs

To Change the Chart Type:

1. From the Design tab, click the Change Chart
Type command. A dialog box appears.

o =

Save As Switch Select
Chart Type Template | Row/Column Data

Type Data

{ Change Chart Type Jx

Change to a different type of chart. [
— " The Change Chart Type command

2. Select the desired chart type and click OK.



ITEC106-Excel 2010 Lecture Notes

r-{:hangnae Chart Type m-‘
[d@ Templates ¥ N ] N N -
lid counn |M |M |M |M |M
|ﬁ Line Line I
& Fie ,x_ . N N .:/:; e ._ ....;_ ;\A =
= o | A e ] 2 e s
@ Area Pie B
e N (Scatter) P ] ’ ] 4 1
|is]  Stock | ':3 | @ |@E}

i Surface Bor
& Doughnut = = —
@2 Bubble |% |g |g
e Radar - ~ -
| | o | | -
[ManagETemplates... ] [ Set as Default Chart ]

Selecting a chart type

To Switch Row and Column Data:

Sometimes when you create a chart, the data may not be grouped the way you
want it to be. In the clustered column chart below, the Book Sales statistics
are grouped by Fiction/Non-Fiction, with a column for each year. However, you
can also switch the row and column data so that the chart will group the
statistics by year, with columns for Fiction and Non-Fiction. In both cases, the

chart contains the same data; it's just organized differently.

h

N/
AN
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Book Sales
$600,000.00
% $500,000.00 W 2006
E $400,000.00 = 2007
M &=00,000.00
- »300, m 2008
@ $200,000.00 |——
(5 5100,000.00 2009
SGJJD H 2010
Fiction M an-Fiction
Book Sales,

grouped by Fiction/Non-Fiction

1. Select the chart.
2. From the Design tab, select the Switch
Row/Column command.

Insert Page Layout Formulas [

% e
Switch Select
Row/Column Data

| Data | Chart Layc
| Switch Row/Column
Swap the data over the axis. C

; [Data being charted on the X axis
will move to the ¥ axis and vice 1
Versa.

9.9The Switch Row/Column command

3. The chart will then readjust.

Book Sales

L M Fiction

W Mon-Fiction

2006 2007 2008 2009 2010
Book sales,

grouped by year

']
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To Change the Chart Layout:
1. Select the Design tab.
2. Click the More drop-down arrow in the Chart Layouts group
to see all of the available layouts.

ut Formulas Data Review View | Design Layout

HrE | | v

T Y
N

More

C Change the overall layout of the
hart. . .
B 2007 E1 BE Viewing all of the chart

layouts

3. Select the desired layout.

(4]
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dl Eiﬁ?%%%
W | d e [

LG E I§; FfE®

~|Selecting a chart layout
4. The chart will update to reflect the new layout.

Book Sales
M Fiction ™ Mon-Fiction
$549,940.00
$357,518.00 $347,118. $393,208.00
5329,826_%% 2513 5347, %02 e

$226,026/00

$178,218.00

2006 2007 2008 2002 2010

The updated
layout
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Some layouts include chart titles, axes, or legend labels. To change them,
just place the insertion point in the text and begin typing.

To Change the Chart Style:
1. Select the Design tab.
2. Click the More drop-down arrow in the Chart Styles group
to see all of the available styles.
5@ =

View Design | Layout
| [
|I I| |I I| |I| I|| |I| I|| h ‘ |-| B e
Chart

Format 1

Fdl 4

Chart Styles Location
More
(}] E F G H | Change the overall visual style of
. the chart.
oo |4 2009 &3 2010 &3

Viewing all of the Chart Styles

3. Select the desired style.

L

hd

hd

hd

hd

i ol

ki d.

b o,

Style 31

bo ok

style

b

koo

k

b

L ‘ Selecting a chart

4. The chart will update to reflect the new style.
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Book Sales

HE Fiction & Non-Fiction
5549 940.00

329,826.
s %%23 13
517821

$393,208.00

$357,518.00 $347,118.00
83,58

2
$226,02 >

2006 2007 2008 2009 2010

The updated
chart

To Move the Chart to a Different Worksheet:
1. Select the Design tab.
2. Click the Move Chart command. A dialog box appears. The
current location of the chart is selected.
] "
1 bl -
M Chart
Lacation

Mowe Chart

Fove this chart to another sheet or
tab in the workbook,

—1The Move Chart command

3. Select the desired location for the chart (i.e., choose an
existing worksheet, or select New Sheet and name it).

-
Mave Chart M

Choose where you want the chart to be placed:

\LHT-’“J () New sheet: |Chart1 |
Objectin: =T - |
lag

I oK I[ Cancel ]

Selecting a

different worksheet for the chart
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4. Click OK. The chart will appear in the new location.

Challenge!

1. Open an existing Excel workbook. If you want, you can
use this lesson15 file.

2. Use worksheet data to create a chart.

3. Change the chart layout.

4. Apply a chart style.

5. Move the chart to a different worksheet.



