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Alm of the course

To have information about,
Word processors,
Main word processors,
File operations in Microsoft Word 2013,
Format text in Microsoft Word 2013,
Paragraph formatting in Microsoft Word 2013.
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Word Processors

» Text can be created using word processing software, editing,
storing and printing functions can be done.

» Nowadays, these programs have the ability to save and form a
single file with images, graphs, tables and other add-ons in
documents that contain a large amount of data.

» Word processors are the most widely used tools among
computer software.
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Main Word Processors

» Word processing programs are usually included in office suite
software

» Microsoft Office, Apache OpenOffice and LibreOffice are
mainly used software between the Office packages.

» Microsoft Word is a commercial program, which is the most
commonly used word processing application software.

» Apache OpenOffice Writer and LibreOffice Writer
software, which are free to use, are also the main word
Processors.

.I. Microsoft® Q D LibI‘EOﬂ:iCG‘
:,. Apache : . . .
L J Oﬁ:lce OppenOffice [:gm‘jl | i
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Main Word Processors

> There are different versions of the Microsoft Office suite and
therefore the Microsoft Word program.

As an example Microsoft Word 2003, Microsoft Word 2007,
Microsoft Word 2010, Microsoft Word 2013, Microsoft
Word 2016, are the other version of Microsoft Word program

» The most commonly used word processing program is
Microsoft Word 2013, which is included in the Microsoft
Office 2013 package
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Microsoft Word 2013

> The easiest method to run
Microsoft Word 2013 is to ®
use the search box.

O @

Best match

E' Word 2013
Desktop app

Apps =

~ WordPad

Folders (1+) =

Documents (9+) »

Settings (3+) »

Music (7+) =

Photos (2+) =

Videos (14) =

Filters
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Microsoft Word 2013

» The following window will open when running Microsoft Word
2013. A template must be selected from the drop-down list.

- 8 %

WO d Search for online templates R Sign in to get the most out of Office
Industry  Personal Design Sets Event Labels Education Learn more

Recent -

{=l=
ITEC318 outline ASIIN rev.doc ( 9 Aa .

Desktop » ITEC318 = akile

Question.docx
Desktop » 2_Courses » [TEC447 - WEE Projects =...

Question.docx Ta I(e a
i - tour

Welcome to Word Single spaced (blank) Creative resume, design...

Chapters.docx n
Desktop » 2 Courses » [TEC318 )

Blank document

IT dosya kenari.docx
Isers » Cihan Unal » Dropbox » ASIIN

ITEC447-Course Assessment Survey.do... v | emoo | emoo (\; $r00
C: » Users » Cihan Unal = Dropbox = ASIIN » |TE... \

ITEC447-Course Assessment Survey.do...
Desktop = 2_Courses » [TECA47 - WEE Projects

ASINN_Dosya_Kapak_|IT.DOCX
Desktop Courses » [TEC447 - WEB Projects »...

3_Spring 2016-2017 Evaluation and A...
Desktop » 2_Courses » [TECA47 - WEB Projects »...

Ch05HandsOn.docx

Desktop Creative cover letter,... Crisp and clean resume,... Crisp and clean cover... Polished resume,...

[@¥ Open Other Documents

(o e Title g -

o smamnamn
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Document1 - Word
VIEW

asBbcede AaBbCe Aasbccl AABI assbeer assbeen acsbeen:
T Mo Spac.. Heading1 Heading 2 Title Subtitle  Subtle Em... Emphasis

EE!: Replace

¥ Format Painter Q Select =

Clipboard P F Paragraph F F Editing

PAGE1OF1 OWORDS TURKISH B B -—+—+ 500



Microsoft Word 2013

All menu options, toolbars, buttons, and settings are grouped In
tabs according to their functionality

Related buttons are positioned within each tab.

EI E Document! - Ward
FILE HOME IMSERT DESIGM PAGE LAYOUT REFEREMCES MAILIMGS REVIEW WIEW Tab S

Calibri (Body - |11 A A Aa- 0 = -z - o

AaBbCcDe As

Paste B I U ~abeX, X W . A

Farmat Painter Mormal I

Clipboard Faont Paragraph
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File Operations

The first tab is the File
menul.

This tab can be used to
open, save, close and
print new files.

When the File menu is
first opened, a list of
recently used files will
appear on the screen.

@HDHE IMSERT DESIGM PAGE L
.

Calibri (Body, = 111
Paste b
Format Painter B I U ke X; X

Clipboard Faont
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File Operations

Document? - Word

Recently used documents

Information

Open
New File
Open File

(T) Recent Documents Recent Documents

=1 ITEC318 outline ASIIN rev.doc
b
Desktop » [TEC318 » akile

Save
Save as

Print
Share

Export
Close File

S
&& OneDrive

Question.docx
Desktop = 2_Courses » ITEC447 - WEB Projects » 16_17_Summer

Question.docx
E:

Eltl Computer

+ Add a Place

Chapters.docx
Desktop = 2_Courses = ITEC318

IT dosya kenari.docx
C: = Users » Cihan Unal = Dropbox » ASIIN

ITEC447-Course Assessment Survey.docx
C: » Users » Cihan Unal » Dropbox » ASIIN = [TEC447

ITEC447-Course Assessment Survey.docx
Desktop = 2_Courses » ITEC447 - WEE Projects » 13_16_Spring = ASIIN

ASINN_Dosya_Kapak_IT.DOCX
Desktop = 2_Courses = ITEC447 - WEE Projects » 16_17_Spring = ASIIN

Account

Settings Options

3_Spring 2016-2017 Evaluation and Actions Survey.docx
Desktop = 2_Courses » ITEC447 - WEB Projects » 16_17_Spring = ASIIN

Ch05HandsOn.docx
Desktop

ChO5Payment.docx
Desktop

Ch05CommissionFunction.docx
Desktop

L ChACD Adims Aser
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File Operations

» The Open option is used in the File menu to open previously
saved files

» You can also open files by double clicking on the file located in
the computer's directories.

Documen t1 - Word

Open

.;:'i.‘:;. Recent Documents Recent Documents

= ITEC318 outline ASIIN rev.doc
=] Desktop » ITEC318 » akile
/@ OneDrive =1 Question.docx
Desktop » 2_Courses » I[TEC447 - WEB Projects » 16_17_Summer

=1 Question.docx
E:

Etl Computer

=1 Chapters.docx

Add a Place Desktop » 2_Courses = [TEC318

=1 IT dosya kenar.docx
C: = Users = Cihan Unal » Dropbox » ASIIN

B B B B 8

=1 ITEC447-Course Assessment Survey.docx
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File Operations

» |If the file, which would like to be opened is in the “Recent
documents™ list, it can be opened faster.

Documentl - Word

Recent Files

fo\ Recent DocumeD
: = ITEC318 outline ASIIN rev.doc

Desktop » [TEC318 = akile

f& OneDrive 5 Question.doox
Desktop » 2_Courses » I[TEC447 - WEB Projects » 16_17_Summer

E

=1 Question.docx
E:

Etl Computer

=1 Chapters.docx

Add a Place Desktop » 2_Courses = [TEC318

=1 IT dosya kenar.docx
C: = Users = Cihan Unal » Dropbox » ASIIN

B B B B 8

=1 ITEC447-Course Assessment Survey.docx
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File Operations

» In order to open a new
word document, New
option under the File
menu should be selected.

» Blank document should
be selected from the
opened window.

New

Search for online templates

Suggested searcheg Business  Industry  Personal  Design Sets  Event  Lal
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File Operations

» In Microsoft Word 2013,
the Save option is used in
the File menu to save the
files..

» To save the file with a
different name or to a
different folder, Save as
option should be selected
from the File menu

Save As

&& OreDrive
’ I_FD Computer

Add a Place

ITEC102

EI';I Computer

Recent Folders

akile
Desktop » [TEC318 » akile

16_17_Summer

Desktop » 2 Courses » [TEC447 - WEB Proje

E:

ITEC318
Desktop » 2_Courses » [TEC318

ASIIN
C: = Users = Cihan Unal » Dropbox = ASIN

cts» 1

15

6_17_Summer



File Operations

When saving files, it is
Important to name the

file and select the e
folder to save the file  Auiodek 3
I Desktop
to' : Doc t
In order to save the file

In a different file g viceo:

SEers Cihan Unal Desktop
w fold
~
1_Desktop
2_Courses

3_Softwares

4 _Forms

5_Haftalk Ders Cizelgeleri
6_¥YDS

7_ITEC338 Project Manageme

8_Adobe Animate Samples

o Local Disk () o ¢

format, Save As Type

should be selected after
the file name is entered
when recording IS done. - s
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ile name: ‘Dcsl.-'a:i\cll.clccx

nt

ave as type: ’Wnrd Document (*.docx)

= |Word Macro-Enabled Document (*.decm

Word 97-2003 Document (*.doc)
Word Temnplate (*.dotx)

Word Macro-Enabled Template (*.dotm)
Nord 97-2003 Template (*.dot)

PDF (*.pdf)
KPS Document (*.xps)
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File Operations

» There are different ways to close the document In MS Word
2013

The Close option in the File menu can be used to close the
document and keep Word software open.

The open document and Word program can be closed using
the X’ button on the top right of the screen.

ALT + F4 keys can be used as shortcuts to close the word
software and document.

ITEC102
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DosyaAdi.docx - Word

©
Info

DosyaAdi

Desktop

Protect Document Properties -

Control what types of changes people can make to this document. Size

Pages 1

Words 0

Total Editing Time 2% Minutes
Title Add a title
Tags Add atag
Comments Add comments

Print

Share Inspect Document

Before publishing this file, be aware that it contains:
©  Document properties and author's name

Related Dates
Last Modified Today, 10:54
Versions Created Today, 10:30

Account . . .
aun There are no previous versions of this file, Last Printed

Related People

Author
H Cihan Unal

Add an author

Last Modiied By H Cihan Unal

Related Documents

[ Open File Location

Show All Properties




File Operations

» The Word program will ask the confirmation question so that
the changes will not be closed without being saved if any
changes have been made to the document you closed,

Microsoft Word >

1 Want to save your changes to DosyaAdndoo?

If you click "Don’t Save”, a recent copy of this file will be temporarily available.
Learn more

SH'U'E Don't Save Cancel

T T 1

Save Do not save Cancel the operations
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Text Formatting

The options that can be used for font settings of the text, that is
created under Home tab, are grouped under this tab.

Each tab is divided into groups. For example, the Home tab has
a font group, a paragraph group, and a group of styles.

DosyaAdi.docx - Word

IMSERT DESIGM PAGE LAYOUT REFEREMCES MAILIMNGS REVIEW VIEW
’ =3z 8

Calibri (Body] = |11 A A Aa = 3=

AaBoCcl Aab

Title

AaBbCcDe AaBbCeDe AsBhC

¥ - TMormal = TMoSpac.. Heading1 Heading 2

I U -abc x. X - A

¥ Format Painter B
Jboard O Font O Paragraph % Styles

Text font Paragraph Details of the group Styles
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Text Formatting

When the arrow-looking option next to the buttons in the tabs
IS clicked, the details of that button will appear on the screen.

:@: - =3 AaBbCcDe A

If the button is clicked the details is seen

efine Mew Bulle

ITEC102
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DosyaAdidocx - Waord
IMSERT DESIGN PAGE LAYOUT REFEREMNCES MAILINGS REVIEW VIEW

B Copy AaBbCecDe AaBbC AaBbCcl Aatﬂ AaBbCcC AoBbCcDi AaBbCcDe

Paste - Format Painter B u . X° = <2 TMNoSpac.. Heading1 Heading 2 Title Subtitle  Subtle Em... Emphasis

ag Replace
[} Select~
Clipboard [F] F Paragraph F Editing

The area where
the text is

created

in/ zoom out butto

PRGE1OF1 OWORDS [|2 TURKISH ] B -——F——+ %00



Text Formatting

» There are different options apart from the direction keys to
move on a word document.

HOME button can be used to go at the begining of a line,
END button can be used to go at the end of a line,
CTRL+HOME can be used to go at the begining of a page,
CTRL+END button can be used to go at the end of the page.
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Text Formatting

» It 1s necessary to make a selection in a document for copying
and pasting.

» Selection operations in the document can be done with the

mouse or CTRL, SHIFT and direction keys on the keyboard.

» Some shortcuts can also be used for selection. For example, to
select a word, double-click on the word, and to select a
paragraph, click three times on any word in the paragraph.

» The CTRL + A keys on the keyboard can be used to select the
entire document.

ITEC102
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Text Formatting

» Make selections by holding down the CTRL key to select
Independent words and lines.

The aim of this course is to introduce the basic hardware and units of the computer and operating
systems, and to provide the students with the basic knowledge and skills necessary to prepare
documents, spreadsheets and presentations on the computer using the office programs,

ITEC102
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Text Formatting

» The Delete or Backspace keys can be used after selection to
delete a word or paragraph.

» The same keys are used to delete individual letters

Geniuses get out of trojuble. Great

- =
Use the backspace button at | [The delete button on the
the top of the enter key to keyboard can be used to
delete the left side of the delete the right side of
insertion point. the insertion point.

ITEC102



Text Formatting

The buttons used to copy or move text -

FILE HOME NS
are located on the Home tab. X cot <=7 cut
Paste A copy <: COpy

Paste

Clipboard

Another option is to right-click the mouse after selecting the text
and use the options in the drop-down menu.

Calibri (Body) 1 A oA N A

B I U3¥-A

Bu derste Sgrenciye, bilgisayarnin temel donamim birimlerinil
internet kullammi hakkinda bilgi verilmesi ve ofis programlarnm kullanarak hiloisavarda dokiiman,

elektronik tablo ve sunum hazirlamak igin gerekli olan temel % Cut adiriimasi
amaglanmalktadir. By Cop
o
il il il
a = |
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Text Formatting

Options on the Home tab are used to format text.

The options shown below can be used to enlarge and reduce
the font size.

Calibri (Body] = | 11 A A Aa A

B I

=

Font

After selecting the text, The character size The character szize gets
by clicking this arrow you grows when this button smaller when this button
can selec the font size is preesd Is pressed.
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Text Formatting

The options shown below are used for highlighting the text
(bold), italic and underline typing

Calibri (Body] = | 11 A A Aa A
B I U gabe X, X° ¥ - A
A

' 4

T Writing italic of To underline
Highlighting the the selected the selected
selected text part part of the text part of the text

ITEC102
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Dosyaldidocx - Word
PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW

AaBbCcDc AaBbCcDe AaBRbhCe AzBbCcl Aa B | AaBbCcC AaBbCcD:
TMormal = THo Spac.. Headingl Heading2 Title Subtitle  Subtle Em...

Clipboard [F]

Calibri
Recently Used Fonts

O Times New Roman

irenciye, bilgisayarnn temel donamm birimlerinin ve 1sletim sistemleninin tamtilmasi,
hakkinda bilgi verilmesi ve ofis programlarm kullanarak bilgisayarda dokiiman,
O Adsbe CorbonP blo ve sunum hazirlamak icin gerekli olan temel bilgi ve becerilerin kazandirilmast
Adobe Caslon Fro Bo

O Adobe Fan Heiti 5td B




maBbCcDe AaBbCeDe AaBbC( Aasbcerl AQ
TNoSpac.. Headingl Heading2  Title

Paragraph

Strikethrough

Cross something out by drawing a
line through it.

Bu derste 8grenciye, bilgisayann temel donanim birimlerinin ve isletim sistemlerinin tamtilmasi,
internet kullammi hakkinda bilgi verilmesi ve ofis programlanni kullanarak bilgisayarda doklman,

elektronik tablo ve sunum hazirlamak igin gerekli olan _kaza ndiriimasi

amaclanmaktadir.




Calibri (Body! ~ K oa(
-,
B I U -abex x* O~ Sentence case.

lowercase

UPPERCASE

Capitalize Each Word &= Capitalize eac
LOGGLE cASE (—— Convert Upper/ Lower

Faont

Bu derste Ggrenciye, _temel donanim birimlerinin ve isletim sistemlerinin tanitilmasi,
internet kullammi hakkinda bilgi verilmesi ve ofis programlarimi kullanarak bilgisayarda dokiiman,

elektronik tablo ve sunum hazirlamak igin gerekli olan termelbieive beeerierin kazandinlmasi
amaclanmaktadir,




Text Formatting

Home tab has many options to alter the text font
properties.

Calibri (Body, ~ |11 ~-| A A Aa- £
B I U -abex X .;.'E-I?'ri?\
H Cancel all
Fo > formatting

Apply effect
to the text

Mark with Change the
coloured colour of the
pencil text

ITEC102
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+Headings
AcadEref

Adobe Arabic
Adobe Caslon Pra

Font color: Underline style: Underline color:
 stemstic 9] [mong |9

Effects
[W] Strikethrough
|:| Double strikethrough
|:| Superseript
|:| Subscript

|:| Small caps
|:| All caps

Preview

Text Effects...




TNoSpac.. Headingl Heading2  Title

AaBbCeDe AaBbC¢ AaBbCcel Aa|j| LaBbCcC AaBbCcDt AaBbCcDe
T Mormal

TMo Spac.. Heading1 Heading 2 Title Subtitle  Subtle Em.. Emphasis

Paragraph 5 | AoBbCcD: AaBbCcDe AaBbCcDi AoBbCcDe AABBCCDL AABBECCDL AaBbCcDd AaBbCcDe

Intense E... Strong Quote Intense Q...  Subtle Ref.. IntenseR.. BookTitle T List Para..

ﬁg Create a Style Intense Cuate

'20 Clear Formatting
Apply Styles.

Bu derste Ggrenciye, bilgisayarin temel donanim birimlerinin ve isletim
sistemlerinin tamitilmasy, internet kullaminn hakkinda bilgi verilmesi ve ofis
programianin kullanarak bilgisayarda dokiiman, elektronik tablo ve sunum

hazirlamak icin gerekli olan temel bilgi ve becerilerin kazandirilmasi
amaclanmaktadir.




Paragraph Formatting

The buttons in the Paragraph group on the Home tab are used
to perform formatting operations for paragraphs

Paragraphs can be aligned to the left, to the right, or to the
center in the document.

Paragrz
Align to both sides

Align to the left

i

Align to the right

Align to the center
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3.0

Bu derste &grenciye, bilg i ) ) n ve isletim sistemlerinin tamtilmas,
Line Spacing Options...

internet kullammi hakkin Add Space Before Paragraph  nimi kullanarak bilgisayarda doktiman,

sl

Remowve Space After Paragraph

elektronik tablo ve sunu bilgi ve becerilerin kazandinlmasi

amaclanmaktadir,




Paragraph Formatting

For detailed paragraph settings, click

on the arrow at the bottom right of the o
paragraph group to open the paragraph ... ?
options.

Alignment: e

To determine the spacing betweenone .. ...
paragraph and the other paragraphs,

Left: Dem 5 Special: By:

the Before and After options in the N e .

Spacing

Spacing section should be used. L

The line spacing option should also wor B e 5B
O - - |:| Don't add space between paragraphs of the same style
be used to duplicate the line spacing

within the selected paragraphs.

Tabs... Set As Default Cance
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Paragraph Formatting

The buttons shown below should be used to create a numbered

or itemized list.

ITEC102

EETE101
EETE143

e |TEC190
* BTEP205
s ITEC255

nmeEwpe

EETE101
EETE143
ITEC190
BTEP205
ITEC235
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Paragraph Formatting

~ The distance of the paragraphs in the document from the edge
line can be changed with the increase indent and decrease

Indent buttons.

+— 1— 1—

#— x I— w Od— w

. — I— i-

==== !=-
Paragraph
A A Al g =Ti=7 :._, :l ol AaBbCecDe AaB|
. X' A va.'?*_ﬂ_v == == Iiv My~ I - Thormal @ Thof X
ant M Paragraph a nt

Decrease Indent

Mowve your paragraph closer to the
margin.

Bu derste ddrenciye, bilgisayarin temel donamim birimlerinin ve
internet kullarim hakkinda bilgi verilmesi ve ofis programlarini b
elektronik tablo ve sunum hazirlamak icin gerekli olan temel bilg
amaclanmaktadir.

ITEC102

A A Aa- 4
A~ A -

P}

=hg A ‘c:‘l T | aaBbcede maBbec

"""" TMarmal = TMo Spa

Paragraph T
Increase Indent

Maovwve your paragraph farther away
from the margin.

Bu derste d@renciye, bilgisayarnn temel donanim birimlerini
sistemlerinin tanitilmasi, internet kullanimi hakkinda bilgi w

kullanarak bilgisayarda dokiiman, elektronik tablo ve sunum
temel bilgi ve becerilerin kazandinlmasi amacglanmaktadir.
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Paragraph Formatting

The following button is used inorder to colored the background

of a paragraf or a text.

=iz =3 2L T paebeede maBbeede AaBbCe Assbccl A
= = = lg v@_ - TMormal @ TMNoSpac.. Headingl Heading 2 Titl
I Paragraph reme Colors Styles
H N |

Gold, Accent 4

Standard Colors

Bu derste &drenciye, bil, H NN NENerinin ve isletim
sistemlerinin tanitilmasi Mo Coler bilgi verilmesi ve ofis programlarin
kullanarak bilgisayarda ¢ ¢, Jore Colors... sunum hazirlamak icin gerekli olan

temel bilgi ve becerilerin nacanun mam dlllle.-Idllllldn.Ladlr.

ITEC102
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Paragraph

Bu derste &renciye, bilgisaya

sistemlerinin tantilmasi, inte

kullanarak bilgisayarda doki
temel bilgi ve becerilerin kaza

AaBbCcDe | AaBbceDe AaBbCe Aasbcer AL
TMormal = TMoSpac.. Heading1 Heading 2 Title

Bottom Border

Top Border

Left Border
Bight Border
Mo Border

All Borders
QOutside Borders

n ve igletim
erilmesi ve ofis programlarim

Inside Borders hazirlamak i¢in gerekli olan

Inside Horizontal Border
Inside Vertical Border
Diagonal Down Border
Diagenal Up Border
Horizontal Line

Draw Table

View Gridlines

Borders and Shading...




