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Aim of The Course

The aim of this course is to provide,

o Transaction tables,

o Main operation tables,

o File operations in Microsoft Excel 2013,

o Data input in Microsoft Excel 2013,

o Calculation with formula in Microsoft Excel 2013,

o Using Functions in Microsoft Excel 2013,
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Transaction Tables

 The spreadsheets are one of the applications where the hidden 

power of computers is best seen.

 With the transaction tables, monthly expenses can be tracked, 

course passing grades can be calculated for the students, the 

weekly team status of the football team can be monitored and 

many mathematical operations can be calculated very quickly.

 The spreadsheet is actually an electronic worksheet created in 

the computer environment. The spreadsheets are used to 

present, edit, process and present data in graphical form.
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Main Transaction Tables

 The spreadsheet programs are usually included in the office 

suite software.

 The main Office packs are Microsoft Office, Apache 

OpenOffice and LibreOffice software..

 Microsoft Excel, is the most commonly used spreadsheet 

commercial software.

 The free Apache OpenOffice Calc and LibreOffice Calc

software are also the main transaction tables.
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Major Transactions Tables

 There are different versions of the Microsoft Office suite and 

therefore of the Microsoft Excel program

o Ex: Microsoft Excel 2003, Microsoft Excel 2007, Microsoft 

Excel 2010, Microsoft Excel 2013, Microsoft Excel 2016

 The most commonly used excel program is Microsoft Excel 

2013, which is included in the Microsoft Office 2013 package.
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Microsoft Excel 2013

 The easiest method to run 

Microsoft Excel 2013 is to use 

the search box.
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Microsoft Excel 2013

 The following window will open when Microsoft Excel 2013 is 

run.

 Any draft can be selected from the pop-up window.
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Microsoft Excel 2013

 The first draft in the list is the blank workbook.

 The following window will be obtained when the blank 

workbook is selected.
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 All menu options, toolbars, buttons, and settings are grouped in 

tabs according to their functionality.

 Related buttons are positioned within each tab.

Microsoft Excel 2013
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 The spreadsheet programs typically consist of one worksheet

when first opened.

Microsoft Excel 2013
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 The number of pages can be increased, reduced, moved between 

pages, and the order of pages can be changed.

Microsoft Excel 2013
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Microsoft Excel 2013

 Each worksheet in the spreadsheet programs consists of rows 
and columns.

 Columns are given with letters (A, B,...Y, Z, AA, AB,...ZY, ZZ, 
AAA, AAB, ...), and rows are given with the numbers (1,2,3,...)
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Microsoft Excel 2013

 Each box where rows and columns intersect is called a cell.

 Each cell takes an address depending on the column and row 
that make up it. The cell address consists of a row and a 
column number. As an example, the cell that is created on the 
second column the third row is B3.

 In the process tables, the cell to be input is required to be 
activated. Edge of active cell is thicker than other cells. The 
direction keys on the keyboard or the mouse can be used to 
change the active cell.
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Microsoft Excel 2013

 Sections in the study area are as follows.

ITEC102 14

Adress of the 

activated cell
Formula 

bar

Activated cell

Row headers

Line headers

Cell



File Operations

 The first tab in the Excel program is the File tab. 

 File operations can be performed using the options on this tab.
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Data Input

 In Excel, text, numeric values and date values can be entered as 

a constant data entry into cells.

 Numeric expressions are written right-aligned and text 

expressions are left-aligned.
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Data Input

 If the numeric values are longer than the cell width, ### can be 

seen in the cell . To resolve this issue, the width of the column 

must be increased.

 If the text written to a cell is more than the width of the cell, 

the text will be overwritten in the column next to it. The width 

of the column must also be increased. The column width can 

be changed by holding the boundary line of the column with 

the mouse.
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Data Input

 In Excel, it is possible to quickly enter information into cells.

 As an example If 10 consecutive numbers are to be entered in 

the cells, selecting the cells after the two numbers are entered 

and dragging them with the mouse will allow the numbers to 

be entered into the other cells.

.
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Data Input

 Column headings should be used to select columns. The 

CTRL key on the keyboard must be used to select multiple 

columns.

 The same method is used to select a row like selecting a 

column.
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Data Input

 First the columns should be selected 

inorder to change the column with 

according to the content of the 

columns. 

 After selecting the columns, the 

Format button should be selected in 

the Home tab.

 The AutoFit Column Width option 

sets the widths of the selected 

columns to the longest font in the 

cells.
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Data Input

 To add a new row or column to the worksheet, the Insert

button should be selected on the Home tab

 The add-on will be made according to the active cell.
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Data Input

 Examle:

 Adding rows is given as an examle below.
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Data Input

 Another method to add rows or columns is by right-clicking 

the mouse and using the Insert option from the pop-up menu.

 To use this method, the row or column must be selected first.
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Data Input

 In order to delete row or column from a worksheet, the Delete

button should be selected on the Home tab. 

 Delete operation will be performed according to the active cell.
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Data Input

 The delete operation can also be done by right-clicking on the 

delete option in the menu to be opened.
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Data Input

 The information can be copied or moved from one cell to 

another. For this, cells must first be selected

 The buttons in the Clipboard group on the Home tab should 

be used.

 Another method is to use the options in the drop-down menu 

by right-clicking the mouse.
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Calculation with Formula

 In Excel, data can be entered into cells or formulas can be 

written.

 The formulas are particularly useful for quick processing.

 In Excel, all formulas start with the ’=‘ sign.

 ‘:’sign in the formulas is used to specify the range. 
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 As an example B2:B5 range covers  B2,B3,B4,B5 cells

 A2:B4 range covers A2,A3,A4,B2,B3,B4 cells

Calculation with Formula
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 The cell adresses are used while the calculation is done in

excel,

 For example, suppose that there are numbers in B2 and D2

cells and that the sum of these numbers will be calculated to

F2.

 To do this, make F2 active cell and then type = B2 + D2.

Calculation with Formula

ITEC102 29



 If instead of F2 = B2 + D2, F2= 15 + 45 was written the result 

would be 60 again.

 However, if any of the values change, this change would not be 

reflected in the result.

 In order to understand the formula in a cell, the cell must first 

be activated and the contents of the formula bar should be 

checked.

Calculation with Formula
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Calculation with Formula

 Example:

o Enter the values of 5, 10, 15, 20 and 25 starting in cell A1.

o A formula should be used to print more than 5 numbers of cells per cell.

o If a formula = A1 + 5 is going to be written to cell B1, 5 is going to be addet to 

the content of A1 and this value is going to be written to cell B1.

o If the number in cell A1 is changed, the number in cell B1 will also be updated 

with the formula.
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Calculation with Formula

 Example:

o Calculations can be made for other cells with the same method.

o Instead of writing individual formulas for each row, the formula in cell B1 can 

be copied and pasted into the underlying cells.

o If the line is changed when the formula is copied to another location, the line 

information, if the column is changed when the formula is copied to another 

location the column information will change automatically in the formula.

o That is, when the formula is copied to cell B2, it will change to "= A2 + 5"
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Functions

 Functions can also be used in addition to addition, subtraction, 

multiplication and division operations.

 The SUM function is used to find the sum of the numerical 

values.

 Use of the function,

=SUM(Cell1; Cell2; ...) or   =SUM(Cell1 : Cell2) 
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Functions

 Example:

o Enter values 5, 10, 15, 20 and 25 starting in cell A1.

o There are several methods to calculate the sum of all these 

numbers in cell A6.

1. method
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Functions

2. method

3. method
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Functions

 The result of the formulas can also be used in other processes.

 Once we have found the total value in the previous example, 

we will only need to add 10 to the result of the formula to add 

10 to this value.

ITEC102 36



Calculations with Selecting Functions

 Example:

o Enter 5, 10, 15, 20 and 25 starting from cell A1.

o Calculate the sum of these entered numbers in cell A6 (can be another cell).

o Note that the A6 cell is active when you are able to calculate the sum in cell A6.

o Click on fx at the beginning of the formula bar.
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Calculations with Selecting Functions

o TOTAL (SUM) should be selected from the most frequently used available 

functions menu.
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Calculations with Selecting Functions

o After selecting TOTAL (SUM) from the menu as follows, click OK.
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Calculations with Selecting Functions

o SUM (A1: A5) will appear in the formula bar as follows 

when TOTAL (SUM) is selected from the menu. This 

formula, which means calculating the sum of the lines from 

A1 to A5, also appears in the configuration dialog box of the 

function.
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Calculations with Selecting Functions

 You can change this range with the direct writing method with 

your keyboard, and the necessary changes can be configured by 

selecting from the excel workspace via mouse. Click OK to 

complete the transaction.
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 MAX function is used to find the largest numerical value.

 The function is using like,

 =MAX(Cell1; Cell2;...) or  =MAX(Cell1 : Cell2)

 To print the largest value between the numbers in the previous 

example in cell C4, the following formula must be written.

Calculations with Selecting Functions
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 MAX function can be selected from ready functions to find the 

largest numerical value.

 To print the largest value between the numbers in the previous 

example in cell C4, the following formula must be selected.

Calculations with Selecting Functions
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 The MIN function is used to find the smallest numerical value.

 The function is using like,

=MIN(Cell1; Cell2;...) or   =MIN(Cell1 : Cell2) 

 To print the smallest value between the numbers in the 

previous example to cell C4, the following formula must be 

written.

Functions 
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 The MIN function can be selected from the preset functions to 

find the smallest numerical value.

 The following formula must be selected to print the smallest 

value between the numbers in the previous example in cell C4.

Calculations with Selecting Functions
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 The AVERAGE function is used to find the average of 

numerical values.

 The function is using like,

=AVERAGE(Cell1; Cell2;...) or  =AVERAGE(Cell1 : Cell2) 

 In order to calculate the average of the numbers in the previous 

example to cell C4, the following formula should be written.

Fonctions
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 The AVERAGE function is used to find the average of 

numerical values.

 To calculate the average of the numbers in the previous 

example to cell C4, the following formula should be selected.

Calculations with Selecting Functions
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 The calculations can be done by using with IF function

 The function is using like,

=IF(logical test; if test is TRUE; if test is FALSE)

Functions
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 For example, in a file with the notes of the students, to the right of the 

notes, if the student's grade is more than 45, the score required to be 

able to write 5 points added to the grade will be as follows.

 It is possible to obtain the result for other students by copying 

the written formula to the following cells.

Functions
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 To the right of the notes in the file containing the notes of the 

students, if the grade of the student is over 45, add 5 more 

points to the grade..

 It is possible to obtain the result for other students by copying 

the written formula to the following cells.

Calculations with Selecting Functions
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 For example, in a file with the notes of the students, the column to 

the right of the notes will be as follows. If the student grade is 50 or 

above it will be written as "pass", if not "fail". So the formula is 

going to be as follows.

 It is possible to obtain the result for other students by copying 

the written formula to the following cells.

Functions
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 For example, in a file with the notes of the students, the column to 

the right of the notes will be as follows. If the student grade is 50 or 

above it will be written as "pass", if not "fail". So the formula is 

going to be as follows.

 It is possible to obtain the result for other students by copying the 

written formula to the following cells

Calculations with Selecting Functions

ITEC102 52

Active cell where 

the formula is 

written

The result 

for this cell



 The sum, max, min, average, and if functions can all be added 

using the Functions (AutoSum) button on the Home tab.

Functions
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 If the function you want to use cannot be displayed in the 

favorites dialog box (usually the MIN function is not displayed 

in the favorites), you can make a search as shown below.

Functions
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Write here

After writing the function press 

the button to make a search
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