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Aim of The Course

The aim of this course is to provide,

o Presentation programs,

o Main operation programs,

o File operations in Microsoft Powerpoint 2013,

o Creating slayt in Microsoft Powerpoint 2013,

o Applying a theme in Microsoft Powerpoint 2013,

o Implementing a transition effect in Microsoft Powerpoint 2013,

o Making plug-ins in Microsoft Powerpoint 2013,

o Using the master slide in Microsoft Powerpoint 2013,
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Presentation Programs

 To give  information about on various topics to a specific group 

of participants is called a presentation to the activity for 

teaching or teaching purposes.

 Today, the most common way to prepare presentations is to 

benefit from the presentation programs.

 Presentation Programs are programs that provide all the tools 

needed to prepare the presentation.

 The most important function is to make presentations more 

effective, efficient and attractive.
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Main Presentation Programs

 Presentation programs are usually included in office suite 

software.

 The main Office packs are Microsoft Office, Apache 

OpenOffice and LibreOffice software 

 Microsoft Powerpoint, is a commercial software which is the 

most commonly used presentation software.

 The free Apache OpenOffice Impress and LibreOffice 

Impress software are also the main presentation programs.
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Main Presentation Programs

 There are different versions of the Microsoft Office suite and 

therefore of the Microsoft Powerpoint program

o Ex: Microsoft Powerpoint 2003, Microsoft Powerpoint 2007, 

Microsoft Powerpoint 2010, Microsoft Powerpoint 2013, 

Microsoft Powerpoint 2016

 The most commonly used Powerpoint program is Microsoft 

Powerpoint 2013, which is included in the Microsoft Office 

2013 package
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Microsoft Powerpoint 2013

 The easiest method to run Microsoft Powerpoint 2013 is to use the 

search box.
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Microsoft Powerpoint 2013

 A draft must be selected from the screen that is opened after 

running Microsoft Powerpoint 2013.
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Microsoft Powerpoint 2013

 After selecting the draft, the window that appears will be as 

follows.
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 All menu options, toolbars, buttons, and settings are grouped in 

tabs according to their functionality.

 The related buttons are positioned within each tab.

Microsoft Powerpoint 2013
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 Each page in the presentation file is 

called a slide.

 After preparing the presentation file 

in Powerpoint, you can switch to full 

screen presentation mode by running 

Slide Show.

 The F5 key on the keyboard can be 

used as a shortcut.

Microsoft Powerpoint 2013
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Slide



File Operations

 The first tab in the 

Powerpoint program is 

the File tab.

 File operations can be 

performed using the 

options on this tab.
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Creating Slide

 Use text boxes to add information to slides.

 It is possible to click on the boxes and write.
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Creating Slide

 A newly opened Powerpoint file consists of a single slide.

 There are different ways to add a new slide:

o Using the New Slide button on the Home tab.

o On the left side of the program window, right-click with the 

mouse and use the New Slide option.

o Using CTRL + M as shortcut to keyboard.
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Creating Slide

ITEC102 14



Creating Slide

 The appearance of the slides 

can be changed from the 

Layout button on the Home 

tab.

 This button must be used 

after selecting the desired 

slide to change the view.
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Creating Slide

 To delete the added slides, after 

selecting the slides from the 

forecast window on the left side of 

the page, right-click with the mouse 

and use the Delete Slide option or 

the Delete key from the keyboard.
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Creating Slide

 When preparing a presentation, 

many slides with the same title may 

be needed.

 The easiest way to do this is to 

duplicate the slide and then make 

the desired changes in the slide.

 To do so, right click on the slide and 

use the Duplicate Slide option.
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Creating Slide

 To change the order of the slides in the presentation, the slide 

must be held with the mouse and dragged to the desired 

location.

 If the location of the slide will be changed too much, it will 

be more convenient to switch from the View tab to the Slide 

Sorter view.
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 Many operations can be done with text in slides. 

 The buttons here are as in Word.

Creating Slide
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 Many operations can be performed with paragraphs in slides.

 The buttons here are as in Word.

Creating Slide
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Apply Theme to Slides

 Themes should be used on the Design tab to apply the theme

to the slides.

 When navigating to a theme with the mouse, it is possible to 

preview the slides.
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 All slides will be organized according to the selected theme the

theme.

 On the theme to be applied, the selected theme can be applied 

to all slides or only selected slides with the right mouse click.

Apply Theme to Slides
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 Arrangements can be made on the selected theme

 After selecting a theme, you need to use the Colors, Fonts, 

Effects and Background Styles buttons.

Apply Theme to Slides
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 The transition effect can be applied to slides in the 

presentation file. This effect determines the animation to be 

applied when moving from one slide to another.

 The options on the Transitions tab must be used for this. The 

effect will be applied to the selected slides by clicking on them 

with the mouse.

 To apply the effect to all slides, you need to use the Apply to 

All button after selecting the effect.

Implementing Transition Effect to Slides
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 The speed of the effect applied to the slide transitions can be 

changed using the Duration option.

 As the time increases, the duration of the visual effect will 

increase.

 The duration application will only be applied to the selected 

slides. The Apply to All button must be used to apply to all.

Implementing Transition Effect to Slides
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 It is also possible to add sound effects to 

visual transition effects.

 After selecting the desired slides to add 

effects, the Sounds option in the 

Transitions tab should be used.

 To apply the effect to all slides, the 

Apply to All button should be used..

Implementing Transition Effect to Slides
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 Slide transitions are made by mouse click or by touching the 

keys on the keyboard by default.

 Advance slide section should be used to make slide transition 

automatically.

 To do this, you need to deselect  with the mouse (On Mouse 

Click) and set the time.

Implementing Transition Effect to Slides
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 In this example, the slide will stand on the screen for five (5) 

seconds and will automatically switch to the other page. If you 

click with the mouse before 5 seconds, you will switch to the 

other slide.

Implementing Transition Effect to Slides
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Applying Effects to Objects

 Animations can also be applied to text, text boxes, and objects 

on slides.

 To do this, first select the desired text, text box, or object.
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 Then the options in the Animation group in the Animations 

tab should be used.

Applying Effects to Objects
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 It is possible to make adjustments on added animations. 

 To do this, the Effect Options button must be used after the 

animation is added.

Applying Effects to Objects
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 To see the details of the added animations and make changes on 

them, the Animation Pane must be opened.

Applying Effects to Objects
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 To remove an added animation, select from the animation 

window and use the Delete key from the keyboard or right-

click with the mouse and use the Remove option....

Applying Effects to Objects
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 The effect duration and the delay time can be set for 

animations..

 The options in the Timing group on the Animations tab are 

used to determine the animation speed.

Applying Effects to Objects
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 It is possible to determine when animations applied to objects 

will start.

 The animations on the slides will be triggered by clicking on 

the mouse (on click).

 The other options are the options with the previous animation 

and after the previous animation.

Applying Effects to Objects
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 To change the order in which the 

animations are displayed, the arrows 

in the top of the window must be used 

after the animation to be changed is 

selected in the Animation Pane.

 The sequence of animations can also 

be changed by drag and drop.

Applying Effects to Objects
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Making Ad Ons to Slides.

 The Insert tab should be used to add the slides.

 Table, Picture, Picture Online, Shape, and Font (WordArt) can 

be added to slides as in word processing (Word).
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Making Ad Ons to Slides

 Use the Table button to add 

a table to the slides.

 Table adjustments can be 

made from the Design and 

Layout tabs that are opened 

after the table is added..

ITEC102 38

The table can be 

added by 

selecting the 

number of rows 

and columns..



Making Ad Ons to Slides

 The Picture button must be used to add pictures to the 

slides.

 After clicking the button, the image should be selected from 

the pop-up window
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Making Ad Ons to Slides

 To add a picture to the slides on the internet, click on the 

Online Pictures button and a search should be made and a 

picture should be selected.
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Making Ad Ons to Slides

 To add a shape to the slides, click the Shapes button and the 

desired shape should be selected from the pop-up window.
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Making Ad Ons to Slides

 To add fancy text to the 

slides, click the WordArt 

button and select the 

desired font type.

 The settings for the 

inserted text can be 

made later from the 

Format tab.
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Making Ad Ons to Slides

 The Slide Number or Date and Time buttons on the Insert tab

must be used to add page number, date and time information to 

slides.
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Making Ad Ons to Slides

 Use the Audio button on the Insert tab to add an audio file to 

the slides.

 To add an audio file from a folder, you need to select the file 

from the pop-up window using the Audio File (My PC ...) 

option.
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Making Ad Ons to Slides

 Once completed, a clickable speaker image will appear inside 

the page.

 To play the audio file during the presentation, click this picture.
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Making Ad Ons to Slides

 To make adjustments to the added sound effect, the Playback 

tab that opens after clicking the speaker image representing the 

audio file must be used.. 
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Making Ad Ons to Slides

 Use the Video button to add a video file to the slides.

 As with the audio file, the details of the video file added to the 

slides can be accessed from the Playback Options.
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Using the Master Slide

 The slides in the presentation files take the design information 

from the master slide. Therefore, if the design of the slides in a 

presentation file is to be modified, it is better to make changes 

to the master slide.

 The Master Slide button on the View tab must be used to open 

the master slide view.
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Using the Master Slide

 The opened view will display the text boxes and objects in the 

background of the slide designs.

 The formatting and changes made here will be effective on all 

slides that have this page design, and after the master slide 

view is closed, the appearance of the slides will be changed.
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Using the Master Slide
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Adjusting Slide Shows

 The display mode settings of the slides can be made using the 

Slide Show tab.

 The F5 key on the keyboard can be used as a shortcut to start 

the slide show from the top slide..
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Adjusting Slide Shows

 Although it is included in the presentation, 

slide button should be used to prevent a 

slide from being used in a slide show.

 It is necessary to select the slides to be 

removed from the show and click this 

button.

 Next to these slides there will be a sign 

indicating that they were removed from the 

slide show.

 The same button must be used to include 

the slides in the show.
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 The Rehearsal Timings button must be used to determine how 

long the generated presentation is going to be explained.

Adjusting Slide Shows
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