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CREATE A NEW PROJECT
Project opens by default with a new project. To create additional projects, follow these steps:
1. Click the File tab. The Backstage view appears.
2. Click New.
3. Click Blank Project.
4. Click Create.
LINK 2 TASKS
Linking tasks allows you to create relationships between tasks. For example, you may want one task to begin after another one ends. You wouldn’t want the Design phase of a project, say, to begin at the same time as construction, or problems will occur. In this case, you would link the Design phase to the Construction phase so that one starts after the other.
1. Select the two tasks that you want to link. Select the first task by clicking its name in the Task Name column, and then hold down the SHIFT key while clicking the second task.
2. Click the Task tab, and then in the Schedule group, click Link Task [image: Link tasks].]
3. To change the link type, double click the line between the linked tasks, and select one of the following:
· Finish to Start (FS)    The second task cannot start until the first task finishes. For example, if you have two tasks, "Construct fence" and "Paint fence," "Paint fence" can't start until "Construct fence" finishes. This is the most common type of dependency.
· Start to Start (SS)    The second task cannot start until the first task starts. For example, if you have two tasks, "Pour foundation" and "Level concrete," "Level concrete" can't begin until "Pour foundation" begins.
· Finish to Finish (FF)    The second task cannot finish until the first task finishes. For example, if you have two tasks, "Add wiring" and "Inspect electrical," "Inspect electrical" can't finish until "Add wiring" finishes.
· Start to Finish (SF)    The second task cannot finish until the first task starts. This dependency type can be used for just-in-time scheduling up to a milestone or the project finish date to minimize the risk of a task finishing late if its dependent tasks slip.
CHANGE THE TASK MODE FOR A TASK
There are two types of task modes: manually scheduled and automatically scheduled:
· Manually scheduled    Manually scheduled tasks allow greater flexibility in how a task is scheduled. For example, you can create a duration of “Soon” for a manually scheduled task without Project displaying an error.
· Automatically scheduled    Automatically scheduled tasks require specific types of values for duration and start fields. These tasks use this information (along with calendar information) to help determine where tasks should begin in relation to other tasks.
To change the task mode of a task, do the following:
· In the Task Mode column for a task, click Auto Schedule ([image: AutoSchedule] ) or Manually Scheduled ([image: Pinned task with question mark] or [image: Pinned task]).
OUTLINE A PROJECT TO CREATE A PHASE WITH SUBTASKS
Outlining allows you to break down your task list to make it appear more organized and readable. Outlines are created by indenting or moving a task to a lower outline level in the Task Name column. When you indent a task, it becomes a subtask of the nearest preceding task at a higher outline level. Tasks at the highest outline level are sometimes referred to a phases.
1. Select the task that you want to indent under its phase, or summary task.
2. On the Task tab, in the Schedule group, click Indent Task ([image: Indent task] ).
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[bookmark: BMbacktotop]With Project 2010, you can create tasks (task: An activity that has a beginning and an end. Project plans are made up of tasks.) to break the project work (work: For tasks, the total labor required to complete a task. For assignments, the amount of work to which a resource is assigned. For resources, the total amount of work to which a resource is assigned for all tasks. Work is different from task duration.) into smaller pieces. Some project managers refer to tasks as "activities" or "work packages."
What do you want to do?

· Create a new task
· Create multiple tasks
· Create a recurring task
· Learn tips for working with tasks

[bookmark: BM1]Create a new task
Add a task to a task list 
1. On the View tab, in the Task Views group, click Gantt Chart. 
[image: Task View Area image.]
2. In an empty Task Name field, type a task name and then press ENTER.
Insert a task between existing tasks
1. Select the row below where you want a new task to appear.
2. On the Task tab, in the Insert group, click the top part of the Task button. 
[image: Task Insert Area image.]
3. Type the task name in the inserted row. The task IDs are automatically renumbered after you insert a task.
Add a task in the Network Diagram view
1. To switch to the Network Diagram view, on the View tab, in the Task Views group, click Network Diagram. 
[image: Network Diagram button.]
2. On the Task tab, in the Insert group, click the top part of the Task button. 
[image: Task Insert Area image.]
3. Type the task name in the new task box.
You can use an outline (outline: A hierarchical structure for a project that shows how some tasks fit within broader groupings. In Project, subtasks are indented under summary tasks.) to organize your schedule (schedule: The timing and sequence of tasks within a project. A schedule consists mainly of tasks, task dependencies, durations, constraints, and time-oriented project information.) as you enter tasks, or you can wait until you enter all of your project tasks. When you outline a schedule for your project, you simplify its organization so that your project is easier to create, manage, and maintain.
[image: Top of Page]TOP OF PAGE
[bookmark: BM2]Create multiple tasks
If you are adding several tasks with resource assignments (assignment: A specific resource that is assigned to a particular task.) and task dependencies (task dependencies: A relationship between two linked tasks; linked by a dependency between their finish and start dates. There are four kinds of task dependencies: Finish-to-start [FS], Start-to-start [SS], Finish-to-finish [FF], and Start-to-finish [SF].) at one time, you may find it helpful to enter this information into your project by using the Task Form view.
1. On the View tab, in the Task Views group, click Gantt Chart. 
[image: Task View Area image.]
2. On the View tab, in the Split View group, select Details. 
[image: Split View area image.]
The window is split to display the Gantt Chart view on the top and Task Form view on the bottom. You cannot view the timeline while viewing this split view.
3. In the Gantt Chart view (top), click the first empty row at the end of the task list.
4. In the Task Form view (bottom), type information about the new task:
· In the Name box, type the new task's name.
· In the Duration box, type the task duration.
· If you want the task duration to remain fixed regardless of resource assignments, select the Effort driven check box.
· In the form columns, type detailed information about the task (such as the assigned resources and predecessor tasks).
5. Click OK to save the new task, and then click Next to move to the next row in the Gantt Chart view.
 NOTE   You cannot use the Task Form view to enter subtasks into your project. To create subtasks, indent and outdent tasks in the Gantt Chart view.
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[bookmark: BM3]Create a recurring task
If a task repeats at set intervals, enter it as a recurring task (recurring task: A task that occurs repeatedly during the course of a project. For example, you might define the weekly status meeting as a recurring task.). If it does not repeat at set intervals, enter it as a regular task every time that it occurs.
1. On the View tab, in the Task Views group, click Gantt Chart. 
[image: Task View Area image.]
2. Select the row below where you want the recurring task to appear.
3. On the Task tab, in the Insert group, click the bottom part of theTask button and then click Recurring Task. 
[image: Insert Task menu image.]
4. In the Task Name box, type the task name.
5. In the Duration box, type the duration of a single occurrence of the task.
6. In the Recurrence pattern section, click Daily, Weekly, Monthly, or Yearly.
7. Select the check box next to each day of the week that the task should occur.
8. In the Start box, enter a start date and do one of the following:
· Select End after, and then type the number of occurrences for the task.
· Select End by, and then enter the date you want the recurring task to end.
 NOTE   If you don't enter a date in the Start box, Project uses the project start date.
9. In the Calendar for scheduling this task section, select a resource calendar from the Calendar list to apply to the task. If you do not want to apply a calendar, select None.
 TIP   If you want to apply a calendar, but not tie that calendar to scheduling for the task, select the Scheduling ignores resource calendars check box.
When you insert a recurring task, the task IDs are automatically renumbered and a recurring task indicator (indicators: Small icons representing information for a task or resource that are displayed in the Indicators field. The Indicators field is located to the right of the ID field and appears in a number of tables.) [image: Icon image]appears in the Indicators [image: Indicator column heading]column.
If you assign resources to a recurring summary task by typing resource names in the Resource Names field, the resource will be assigned to the total work on the recurring task and not to the individual recurring tasks as they occur.
[image: Top of Page]TOP OF PAGE
[bookmark: BMtips]Learn tips for working with tasks
To define your tasks most effectively, consider the following guidelines:
· Break down tasks to the level of detail that you want to track. You should break them down in more detail for riskier areas.
· Make sure that tasks have clear criteria for completion.
· Define the tasks that are short compared with the overall project duration. Shorter tasks allow you to more easily estimate time and resources.
· Avoid defining such things as vacation or training as tasks. Instead, you can set resource calendars (resource calendar: A calendar that specifies working and nonworking time for an individual resource. A resource calendar differs from a base calendar, which specifies working and nonworking time for more than one resource.) to account for nonworking (administrative) time.
Link tasks within your project
Applies to: Microsoft Project 2010
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After you create tasks (task: An activity that has a beginning and an end. Project plans are made up of tasks.) in a project, you need to link (linking: In a project, establishing a dependency between tasks. Linking tasks defines a dependency between their start and finish dates. In OLE, establishing a connection between programs so that data in one document is updated when it changes in another.) them to show relationships between them. Linking tasks creates task dependencies (task dependencies: A relationship between two linked tasks; linked by a dependency between their finish and start dates. There are four kinds of task dependencies: Finish-to-start [FS], Start-to-start [SS], Finish-to-finish [FF], and Start-to-finish [SF].).
 TIP   You can also show the relationships between multiple projects by linking tasks across projects, or by using inter-project dependencies.
In this article

· Link tasks in the Gantt Chart view
· Link tasks in the Network Diagram view
· Link tasks in the Calendar view
· Turn autolinking on or off
· About linking tasks
· About linking manually scheduled tasks

Link tasks in the Gantt Chart view
1. On the View tab, in the Task Views group, click Gantt Chart.
[image: Task Views group image]
2. In the Task Name field, select two or more tasks you want to link, in the order you want to link them. 
· To select tasks that are next to one another, hold down SHIFT and click the first and last task that you want to link.
· To select tasks that are not next to one another, hold down CTRL and click the tasks that you want to link.
3. On the Task tab, in the Schedule group, click the Link Tasks button. 
[image: Task tab Schedule group]
Project creates a finish-to-start task link by default. You can change this task link to start-to-start, finish-to-finish, or start-to-finish.
[image: Top of Page]TOP OF PAGE
Link tasks in the Network Diagram view
1. On the View tab, in the Task Views group, click Network Diagram.
[image: Task Views group image]
2. Position the pointer in the center of the predecessor task box.
3. Drag the line to the successor task box.
[image: Top of Page]TOP OF PAGE
[bookmark: BM4]Link tasks in the Calendar view
1. On the View tab, in the Task Views group, click Calendar.
[image: Task Views group image]
2. Position the pointer on the calendar bar for the predecessor task (predecessor: A task that must start or finish before another task can start or finish.).
3. Drag the line to the successor task's (successor: A task that cannot start or finish until another task starts or finishes.) calendar bar.
[image: Top of Page]TOP OF PAGE
[bookmark: BM5]Turn autolinking on or off
You can configure Project 2010 so that when you insert a task among linked tasks, the new task is automatically linked to the surrounding tasks. This is called autolinking. For example, if you have three tasks with finish-to-start links and you add a new task between them, the new task will take on a finish-to-start link with the tasks above and below it.
By default, autolinking is disabled. Follow these steps to turn autolinking on.
1. Click the File tab, and then click Options.
2. In the Project Options dialog box, click Schedule and scroll to the Scheduling options in this project section.
3. To turn autolinking on, select the Autolink inserted or moved tasks check box. To turn autolinking off again, clear the check box.
[image: Top of Page]TOP OF PAGE
About linking tasks
When you link tasks in Project, the default link (linking: In a project, establishing a dependency between tasks. Linking tasks defines a dependency between their start and finish dates. In OLE, establishing a connection between programs so that data in one document is updated when it changes in another.) type is finish-to-start. However, a finish-to-start link does not work in every situation. Project provides the following additional types of task links so that you can model your project realistically:
	LINK TYPE
	EXAMPLE
	DESCRIPTION

	Finish-to-start (FS)
	[image: Finish-to-start dependency]
	The dependent task (B) cannot begin until the task that it depends on (A) is complete.
For example, if you have two tasks, "Dig foundation" and "Pour concrete," the "Pour concrete" task cannot begin until the "Dig foundation" task is completed.

	Start-to-start (SS)
	[image: Start-to-start dependency]
	The dependent task (B) cannot begin until the task that it depends on (A) begins.
The dependent task can start at any time after the task that it depends on begins. The SS link type does not require that both tasks begin at the same time.
For example, if you have two tasks, "Pour concrete" and "Level concrete," the "Level concrete" task cannot begin until the "Pour concrete" task begins.

	Finish-to-finish (FF)
	[image: Finish-to-finish dependency]
	The dependent task (B) cannot be completed until the task that it depends on (A) is completed.
The dependent task can be completed at any time after the task that it depends on is completed. The FF link type does not require that both tasks be completed at the same time.
For example, if you have two tasks, "Add wiring" and "Inspect electrical," the "Inspect electrical" task cannot be completed until the "Add wiring" task is completed.

	Start-to-finish (SF)
	[image: Start-to-finish dependency]
	The dependent task (B) cannot be completed until the task that it depends on (A) begins.
The dependent task can be completed at any time after the task that it depends on begins. The SF link type does not require that the dependent task be completed concurrent with the beginning of the task on which it depends.
For example, the roof trusses for your construction project are built off-site. Two of the tasks in your project are "Truss delivery" and "Assemble roof." The "Assemble roof" task cannot be completed until the "Truss delivery" task begins.


[image: Top of Page]TOP OF PAGE
[bookmark: BMpinned]About linking manually scheduled tasks
When you link a manually scheduled task (manually scheduled task: This type of task can be placed anywhere in the schedule without Project rescheduling it; it does not move as related information about the task changes.) to another task, Project respects the link type and places the manually scheduled task relative to the other task. For example, the successor task with a finish-to-start link is shown as beginning when the predecessor finishes.
However, you can configure Project 2010 so that a manually scheduled task does not move when it is linked to another task:
1. Click the File tab, and then click Options.
2. In the Project Options dialog box, click Schedule and scroll to the Scheduling options in this project section.
3. Clear the Update manually scheduled tasks when editing links check box
Overview: Set up a project
Applies to: Microsoft Project 2010
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	[image: Setting up a project conceptual image.]
	Once you've finished your initial planning — or if you haven't even started! — use Microsoft Project 2010 to create and set up your project plan. You can then use Project's powerful features to more effectively manage your project. 
This overview shows you the big picture of setting up a project. Follow the links in each step for detailed information about each process.


What do you want to do?

· Step 1: Create a project
· Step 2: Add tasks to your project
· Step 3: Outline your project
· Step 4: Create calendars
· Step 5: Save and publish

Step 1: Create a project
The usual way to start to use Project 2010 is to create a new blank project plan. Or you can base your new file on an existing project or template that contains tasks or resources that are like those you need.
	Create a new project
	Start with a clean slate, which you can then populate with tasks (task: An activity that has a beginning and an end. Project plans are made up of tasks.), resources (resources: The people, equipment, and material that are used to complete tasks in a project.), and other schedule information.

	Open a project
	Leverage the thought that went into previous projects by using an existing project or template (template: A Project file format [*.mpt] that lets you reuse existing schedules as the starting point for creating new schedules. Task and resource information, formatting, macros, and project-specific settings can all become part of a template.) as the basis for your project.

	Getting started: Get to know Project 2010
	Get some background information on Project to learn what’s new. See tutorials, videos, and much, much more.

	Open a file from an earlier version
	Project 2010 opens projects created by using earlier versions of Project, but the conversion might affect certain features.


[image: Top of Page]TOP OF PAGE
Step 2: Add tasks to your project
Most projects begin with a task list that will grow in complexity until it becomes a full-blown project plan and schedule. Once you create or import your task list, you can then define the relationships between them. 
	Add tasks
	Create regular tasks and recurring tasks and add them to your project plan.

	Import tasks and other data 
	Add tasks and field data from other programs into your project plan.

	Create a milestone
	Milestones are tasks that act as reference points marking major events in a project. 

	Set task durations
	Determine how long it will take to complete a task and add that information to the plan.

	Link tasks
	Create links (dependencies) between the tasks in your task list. If one task runs late, it affects the next one in line.

	Inactivate a task
	Cancel a task but keep a record of it in the project plan. This is a useful tool for testing the effects of changes to your project.


[image: Top of Page]TOP OF PAGE
Step 3: Outline your project
You make your task list more organized and readable by just indenting and outdenting the project's tasks to create an outline of the summary tasks and subtasks. Unlike earlier versions, Project 2010 lets you start with a list of summary tasks and create subtasks for them, instead of the other way around.
	Outline tasks
	Create tasks and subtasks to add structure to your task list.

	Use top-down planning
	Set up the major phases first and then break them down into individual tasks.


[image: Top of Page]TOP OF PAGE
Step 4: Create calendars
Once you have a better idea of what must be done and how all the parts relate to each other in your project, you can begin to adjust the schedule. You can set calendars for your whole project, specific tasks, and resources doing work on the project.
	Set working times, vacations, and holidays for your project
	Change the hours for all working days, certain days (every Tuesday), or specific dates (holidays).

	Create a calendar for a task
	Identify working and nonworking time for a specific task.

	How scheduling works in Project
	Learn how Project calculates the schedule and how you can manually schedule tasks.


[image: Top of Page]TOP OF PAGE
Step 5: Save and publish
From time to time, you need to save your project to keep changes that you made, make a backup copy, create a template that you can use for another project, or even publish your project to Project Server.
	Save a project
	Save a local or enterprise project on your computer.

	Publish a project
	Make your project work available to other users on Project Server.

	Save a plan to PDF or XPS
	These formats can be viewed on almost any computer, even if it doesn't have Project installed.


Getting started: Microsoft Project basics
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	[image: Introduction to Microsoft Project image.]
	New to Microsoft Project?
Maybe you're responsible for a long, complex project and you have never used this program before. What now?
Follow the links in this document for detailed information about the advantages of using Project over other programs, and then start to use it to perform basic project management tasks. You can also learn how to get more help from other Project users who have been in the same boat.


What do you want to do?

· Use Microsoft Project to manage your project
· Create and schedule your project
· Connect with other Project users

Use Microsoft Project to manage your project
The best way to learn about Microsoft Project is to start to use it to perform basic project management tasks. The following links provide instructions and videos that will help move you in the right direction.
Need a refresher on basic project management tasks before you start? Read Getting started: Introduction to project management. 
	Go beyond Excel for project management
	Microsoft Project provides tools for managing complexity in projects that are more than a simple series of tasks.

	Getting started: Get to know Project 2010
	See all the videos, tutorials, and other ways to help you get working right away with Project 2010.

	Up to speed with Project 2010 (coming soon)
	This video series shows you how to use Project 2010 to manage your projects.

	Project management quick reference guide for Project 2010
	This printable guide shows you how to implement basic project management tasks using Project 2010.

	Introduction to project management
	A little methodology never hurt anyone. Learn the fundamentals of project management to help you get the most out of Project 2010.
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Create and schedule your project
When you're ready to begin to use Project 2010 to manage your project, you will have to add and link tasks, create calendars, and decide how to schedule resources and tasks. Follow these links to get started.
	Overview: Set up a project
	This overview walks you through the big picture of setting up a project with Project 2010.

	Video tutorial: Getting started with Project 2010
	See a video tutorial to help you understand the basics of using Project 2010.

	How scheduling works in Project
	New features such as manually scheduled tasks, inactive tasks, and top-down scheduling put more control in your hands.

	How your project fits into the big picture
	Confused about what a project is? Read more about projects compare to portfolios, activities, deliverables, and other project-related events.


[image: Top of Page]TOP OF PAGE
Connect with other Project users
Experienced project managers and Microsoft Project users can be the most useful resource for a new project manager. There are many methods of joining the community and finding answers to your questions.
	Connect with other Project users
	Tap the collective wisdom of other Microsoft Project users by posing questions in discussion groups, reading Project blogs, joining project management Facebook groups, following Twitter feeds, or using any of the other community resources mentioned in this article.

	Project Facebook page
	Can provide answers to your questions about Microsoft Project and project management.

	Project updates on Twitter
	The Project Help team tweets announcements about new and updated content. 

	Project team blog
	Offers opinions and insights from Microsoft program managers on what Microsoft Project is and where it is going.


Learn the Project 2010 Ribbon
Applies to: Microsoft Project 2010
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[image: Show All]Show All
[image: Hide All]Hide All
What happened to the menus and toolbars? In Microsoft Project 2010, they have been replaced with the Ribbon, which helps you quickly find the commands that you need to complete a task. Commands are organized in logical groups that are collected together under tabs. 
This document provides a broad overview of what you can find in each tab of the Ribbon, followed by a short example of how to use the Ribbon to perform a basic project management task. It also directs you to more detailed information on that task.
In this article

· The Task tab
· Sample use: Top-down scheduling
· Sample use: User-controlled scheduling
· The Resource tab
· Sample use: Team planner
· The Project tab
· Sample use: Set a baseline
· The View tab
· Sample use: Add a timeline to a view
· The Format tab
· Sample use: Change the color of Gantt bars

The Task tab
The Task tab provides buttons for adding, formatting, and working with tasks (task: An activity that has a beginning and an end. Project plans are made up of tasks.). From the Schedule group, you can mark the percentage complete, link tasks to one another, and inactivate a task. You can also convert manually scheduled tasks (manually scheduled task: This type of task can be placed anywhere in the schedule without Project rescheduling it; it does not move as related information about the task changes.) into automatically scheduled tasks (automatically scheduled task: This type of task is scheduled using Project's scheduling engine, taking into account task constraints, dependencies, project calendars, and resource calendars.) from the Tasks group.
[bookmark: BM1.1]Sample use: Top-down scheduling
1. In the Gantt Chart view, add the summary task above the tasks you want to include in it.
2. Select the set of tasks that you want to place under a summary task.
3. On the Task tab, in the Schedule group, click the Indent button.
[image: Task tab Schedule group]
For a detailed description of top-down scheduling, see Top-down planning with summary tasks (or phases).
[bookmark: BM1.2]Sample use: User-controlled scheduling
1. In the Gantt Chart view, select one or more manually scheduled tasks.
2. On the Task tab, in the Tasks group, click Auto Schedule.
[image: Task tab, Tasks group]
3. Project 2010 incorporates those tasks into the existing schedule.
For a full description of the manual and automatic scheduling options in Project 2010, see How scheduling works in Project.
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The Resource tab
The buttons on the Resource tab help you with the often-complex business of managing the resources (resources: The people, equipment, and material that are used to complete tasks in a project.) who do the work on your project. From this tab, you can add resources, assign them to tasks, and level resources that are overallocated. You can also launch the powerful team planner from this tab. 
[bookmark: BM2.1]Sample use: Team planner
1. Open a project that has resources assigned to tasks.
2. On the Resource tab, in the View group, click Team Planner.
[image: View group image]
3. The team planner appears.
[image: Team Planner view graphic.]
Now that the team planner is here, you probably want to know how to use it. Check out View your team's work with the Team Planner.
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The Project tab
Use the Project tab to handle advanced project functions involving properties, scheduling, and reporting. For example, you can add custom fields, define WBS codes, insert subprojects, and generate visual reports from the Project tab.
[bookmark: BM3.1]Sample use: Set a baseline
1. From a Gantt Chart view, select the tasks that you want to include in your baseline plan. To set a baseline for the entire project, skip this step.
2. On the Project tab, in the Schedule group, click Set Baseline and then click Set Baseline again in the menu that appears.
[image: Schedule group image]
3. In the Set Baseline dialog box, select the baseline and its parameters that you want to set.
For a detailed discussion about baselines, see Create or update a baseline or an interim plan.
[image: Top of Page]TOP OF PAGE
The View tab
The View tab is a one-stop shop for selecting the various views available in Project 2010 and for customizing your current view. It is also where you can add a timeline to your view.
[bookmark: BM4.1]Sample use: Add a timeline to a view
1. Select any type of view.
2. On the View tab, in the Split View group, select the Timeline check box.
[image: Split View group image]
3. The timeline view appears beneath the Ribbon.
[image: Timeline view image]
4. Click the Format tab to access options for customizing the timeline.
 NOTE   You cannot select the Timeline and Details check boxes at the same time. You must choose one view or the other.
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The Format tab
The Format tab buttons help you customize the text, columns, colors, and other elements of each type of view. The groups and buttons in the Format tab are completely different for each type of view. They change automatically when you change the view.
The following graphic shows the Format tab for a Gantt Chart view.
[image: Gantt Chart Format tab image]
[bookmark: BM5.1]Sample use: Change the color of Gantt bars
1. On the View tab, in the Task Views group, click Gantt Chart.
[image: Task Views group image]
2. On the Format tab, in the Gantt Chart Style group, click a style in the Gantt Chart Style list.
[image: Gantt Chart Style group image]
3. The colors of the Gantt bars for your entire project are instantly updated.
That's fairly easy! But there are many more ways that you can customize Gantt bars in addition to applying predefined styles. See Format the bar chart of a Gantt Chart view.
[bookmark: _GoBack]
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